+ Antworten
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    Jun 2015
    Beiträge
    24

    Standard WebFront macht ständig Ärger

    Hallo zusammen,

    seit langem kämpfe ich mit verschiedenen Problemen in der Webfront Darstellung, die ich langsam mal angehen möchte. Ich würde mich über die ein oder andere Idee freuen:

    1) WebFront auf einem Android 5.1.1 Tablet mit aktuellem Boat Browser:

    Das Tablet fährt nach x Minuten in den Standby und erwacht automatisch bei Bewegung (Motion Detection über Kamera). Dabei kommt es oft vor, dass die Kamera Streams von meiener Synology nicht angezeigt werden. Ein Neuladen des Webfronts behebt das Ganze. Einbindung der Kameras via:

    HTML-Code:
    <img src="http://192.168.178.xx:5000/webapi/SurveillanceStation/videoStreaming.cgi?api=SYNO.SurveillanceStation.VideoStream&amp;version=1&amp;method=Stream&amp;cameraId=1&amp;format=mjpeg&amp;_sid=xxx" style="width:auto;height:auto;">
    Manchmal sagt das ganze WebFront "Keine Verbindung... Neuverbinden...", was ca 5 Sek dauert und auch funktioniert.

    2) WebFront auf einem Windows PC mit Chrome im Kiosk Modus

    Auch hier habe ich nach Anschalten des Bildschirms (PC schaltet den Bildschirm vorher nach Zeit aus, PC bleibt aber voll an) oft Neuverbindungsversuche seitens des WebFronts. Zudem bleibt das komplette Bild des WebFront neuerdings (seit Umzug der Symcon auf meine Synology mit Docker) schwarz. Minimieren des Browsers und wieder maximieren löst das Problem.



    Hat wer eine idee zu den beiden Themen?


    Danke und Gruß!!

  2. #2
    Registriert seit
    Jun 2015
    Beiträge
    24

    Hat keiner eine Idee?

  3. #3
    Registriert seit
    Nov 2016
    Ort
    Bockenem westlicher Harzrand
    Beiträge
    64

    Hallo Karoshi,

    ich hatte ein ähnliches Problem, dass sich dann letztlich auf Einstellungen des Android Tablets zurückführen ließ. Wenn das Tablet in den Standby ging, wurde auch die WLAN Verbindung schlafen gelegt. Dies konnte ich in den Untiefen der WLAN Einstellungen ändern. Und von da an war das Problem gelöst.

    Keine Ahnung ob deinem Problem eine ähnliche Ursache zugrundeliegt, aber vielleicht solltest du das noch mal überprüfen, falls noch nicht geschehen.

    Ggf. könntest du auch mal einen Dauerping auf das Tablet ausführen und schauen ob das Tablet dann auch in den Standby geht und/oder das WLAN abgeschaltet wird.

    Gollum
    IPS 5 auf Win 10 stromspar Eigenbau mit USV davor, CCU2, Eigenbau Rolladensteuerung (HW & SW), HUE

Ähnliche Themen

  1. FHZ AN/Abstecken macht Ärger
    Von bbernhard im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 14.12.15, 16:34
  2. Wie macht man ein vernünftiges Webfront?
    Von PICS im Forum WebFront
    Antworten: 17
    Letzter Beitrag: 15.07.14, 13:45
  3. IPS stürzt ständig ab
    Von Die Neuendorfer im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 2
    Letzter Beitrag: 31.12.10, 20:34
  4. Ständig Kommunikationsfehler mit 2.2
    Von dfhome im Forum WebFront
    Antworten: 9
    Letzter Beitrag: 29.03.10, 23:46
  5. Neuerdings ständig WebFront Fehler in Version #1649
    Von obicom im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 4
    Letzter Beitrag: 03.11.09, 23:41