+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,232

    Standard Icon "Party" wird im LightSkin nicht dargestellt

    ...irgendwo hatte ich vor kurzem etwas thematisch ähnliches gelesen, finde es aber nicht...

    Aber die Überschrift zeigt aber denke ich das Problem...

    btw: Welches Icon wird aus der gegebenen Auswahl gerne von Euch für die Farbeinstellung von RGB-Beleuchtung genutzt?Gibt es etwas in dem Stil von "extern"?

    Joachim

    Nachtrag: Aus den Icon "Information" wird das Icon "Talk"...
    Geändert von JPaeper (14.10.18 um 20:45 Uhr)
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  2. #2
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,232

    Name:  2018-10-15_17h26_29.png
Hits: 108
Größe:  53.1 KB

    ...auch etwas unschön: die obere Katagorie ist etwas ausgerichtet als der ins Webfront eingebettete Graph. (1. SplitPane vertikal, 2. Splitpane horizontal).

    Joachim
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  3. #3
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,232

    ...geht man in den Skin Builder, drückt "Build Skin" gibt es eine Fehlermeldung, weil "Airplane" offenbar eine svg-Datei ist...
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  4. #4
    Registriert seit
    Nov 2016
    Ort
    Österreich, OÖ, Schärding
    Beiträge
    235

    Standard Fehlende Icons

    Abend Zusammen,
    habe heute wiedermal etwas mit Webfront rumgespielt und ebenso bemerkt das einige Icons beim LIGHTSKIN fehlen!

    Gibt's für den Skin eigentlich Support?

    lg
    KNX
    IPS @ Raspberry Pi3
    IPSStudio
    Collibrico

  5. #5
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    19,259

    Ja, gibt es. Es fehlen zur Zeit die neuen Icons, welche zur 5.0 dazu gekommen sind.

    paresy

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 19.01.16, 09:34
  2. Android Popup VariableLabel wird erst "onUpdate" Dargestellt
    Von DaveRichter im Forum IPSStudio & IPSView
    Antworten: 1
    Letzter Beitrag: 12.09.14, 21:50
  3. "Eigene Aktion" wird nicht ausgeführt
    Von motions im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 6
    Letzter Beitrag: 11.09.10, 15:44
  4. Wert von "Is Raining?" wird nicht angezeigt
    Von axbigo im Forum WebFront
    Antworten: 3
    Letzter Beitrag: 07.04.09, 18:42