+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Jan 2012
    Ort
    Limburgerhof
    Beiträge
    193

    Standard Raspi IOClient Socket Fehler (Backtrace)

    Hallo Zusammen,

    Ich habe auf einem RasPi das Problem, das mir Symcon nach ein paar Tagen laufzeit immer Abstürtzt.
    Anfangs kam der Absturz schon nach weningen Stunden, durch das Entfernen des IPS868 Gateways hat sich die Laufzeit wieder verlängert.

    Fotos der Backtrace Ausgabe von GDB der letzten Abstürze ich angehängt. (Ist leider ein Lokaler Monitor zur ausgabe)
    Hab leider momentan keine Idee woran es leigen könnte, mein nächste Versuch, wäre das neuinstallieren des Raspis.

    Danke für eure Hilfe!

    Grüße
    Daniel
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20181017_175203.jpg 
Hits:	26 
Größe:	205.4 KB 
ID:	46266   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20181018_164535.jpg 
Hits:	23 
Größe:	199.7 KB 
ID:	46267   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20181021_121752.jpg 
Hits:	20 
Größe:	203.8 KB 
ID:	46268   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20181028_153015.jpg 
Hits:	21 
Größe:	198.7 KB 
ID:	46269   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20181029_173109.jpg 
Hits:	20 
Größe:	195.8 KB 
ID:	46270  

    Server: IPS 5 | Ubuntu 18.04LTS | ESXI 6.7 | Xeon E3-1245V2 | 16GB ECC Ram | ASUS P8B
    Hardware: CCU2 | FHZ1300 |WAGO 889 | KNX | 1wire
    Media: PLEX | Denon-AVR | ChromeCast | Nexus 5x

  2. #2
    Registriert seit
    Jan 2012
    Ort
    Limburgerhof
    Beiträge
    193

    Hat denn keiner eine Idee?
    Oder muss ich nochwas an Daten liefern um den Fehler einzugrenzen?

    Ansonsten würde ich die Woche dann man den PI neu installieren.

    Gruß Daniel

    Gesendet von meinem Nexus 5X mit Tapatalk
    Server: IPS 5 | Ubuntu 18.04LTS | ESXI 6.7 | Xeon E3-1245V2 | 16GB ECC Ram | ASUS P8B
    Hardware: CCU2 | FHZ1300 |WAGO 889 | KNX | 1wire
    Media: PLEX | Denon-AVR | ChromeCast | Nexus 5x

Ähnliche Themen

  1. Socket Error zwischen IPS Rapsi und Homeatic CCU auf Raspi
    Von Heuser im Forum Allgemeine Diskussion
    Antworten: 8
    Letzter Beitrag: 13.12.17, 15:20
  2. Fehler im Archiv nach Umzug auf Raspi
    Von Pezi737 im Forum Allgemeine Diskussion
    Antworten: 5
    Letzter Beitrag: 20.01.16, 16:20
  3. Client Socket auf Raspi vs. Windows
    Von TomW im Forum Skripte, PHP, SQL
    Antworten: 15
    Letzter Beitrag: 03.02.15, 19:56