+ Antworten
Seite 3 von 11 ErsteErste 1 2 3 4 5 ... LetzteLetzte
Ergebnis 21 bis 30 von 102
  1. #21
    Registriert seit
    Feb 2009
    Ort
    Hamburg
    Beiträge
    2,096

    Moin... sitze gerade bei Schwiegereltern und habe mal das Tool installiert. Dachte ich kann ein Backup meines Gateways machen, aber das funzt wohl nicht mit der FW 3.99
    Wenn ich ein Firmware Update mache ist doch alles weg oder nicht? Oder bleiben die Daten erhalten?
    Alles weg wäre der Supergau!!

    Grüße,
    PeterKlicken Sie auf die Grafik für eine größere Ansicht 

Name:	ZWave_Gateway.PNG 
Hits:	66 
Größe:	28.9 KB 
ID:	46585
    Geändert von PeterChrisben (23.11.18 um 17:49 Uhr)
    -MacMini(2011) =>Parallels 11=>Win7, FB7390, EIB-KNX, DMX-ArtNet, 2x EM24 DIN, SONOS ZP100/120/Play:1/Play:5/Sub, 1Wire=>Wiregate, xbee=>ROOMBA, Dreambox, DENON 2313, 8x Philips HUE -

  2. #22
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,433

    Die Daten bleiben erhalten. Leider hatte jheinz bisher keinen Erfolg die Firmware 3.99 zu aktualisieren. Meine Module, die ich hier noch im Büro hatte, waren alle schon 4.03.

    Hat vielleicht jemand ein Gateway mit 3.99 und würde mit mir gegen eines mit neuster Firmware tauschen? Dann könnte ich es mir direkt hier vor Ort ansehen.

    paresy

  3. #23
    Registriert seit
    Dec 2005
    Ort
    Saarland
    Beiträge
    352

    Hallo Paresy,

    ich könnte Dir mein Gateway ohne „Plus“ zu senden , sofern das Sinn macht.

  4. #24
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,433

    Ich kann es mir mal anschauen - ob da was geht, weiß ich leider nicht. Magst du es mir das an die Kontakt Adresse senden?

    paresy

  5. #25
    Registriert seit
    Dec 2005
    Ort
    Saarland
    Beiträge
    352

    Zitat Zitat von paresy Beitrag anzeigen
    Ich kann es mir mal anschauen - ob da was geht, weiß ich leider nicht. Magst du es mir das an die Kontakt Adresse senden?

    paresy
    Ja gerne, geht am Montag per DHL raus.

  6. #26
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,433

    Es reicht übrigens wenn du das Gerät auf machst und nur den Razberry Chip im Brief rausschickst

    paresy

  7. #27
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,568

    Hallo
    Heute wollte ich das Backup mal zum ersten Mal testen.
    Musste als erstes den Bootloader updaten.
    Dies hat auch einwandfrei funktioniert.
    Danach gibt es schon ein Problem mit dem Verbinden.
    Das geschieht quasi in "Zeitlupe" . Dauert meistens so 20-30 Sekunden.
    Hier das log:
    PHP-Code:
    >>> TX01 05 00 06 C8 C8 FC 
    <<< RX01 05 01 06 96 0F 64 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    >>> TX01 03 00 15 E9 
    <<< RX01 10 01 15 5A 2D 57 61 76 65 20 34 2E 30 35 00 01 97 
    >>> TX01 03 00 02 FE 
    >>> TX01 03 00 02 FE 
    >>> TX01 03 00 02 FE 
    >>> TX01 03 00 02 FE 
    >>> TX01 03 00 02 FE 
    >>> TX01 03 00 02 FE 
    >>> TX01 03 00 02 FE 
    >>> TX01 03 00 02 FE 
    >>> TX01 03 00 02 FE 
    <<< RX01 25 01 02 05 00 1D A7 1F FF 3F FE FF DF 07 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 05 00 65 
    >>> TX01 03 00 20 DC 
    >>> TX01 03 00 20 DC 
    >>> TX01 03 00 20 DC 
    >>> TX01 03 00 20 DC 
    >>> TX01 03 00 20 DC 
    >>> TX01 03 00 20 DC 
    >>> TX01 03 00 20 DC 
    >>> TX01 03 00 20 DC 
    >>> TX01 03 00 20 DC 
    <<< RX01 08 01 20 F1 8E 2F 3F 01 B8 
    >>> TX01 03 00 07 FB 
    >>> TX01 03 00 07 FB 
    >>> TX01 03 00 07 FB 
    >>> TX01 03 00 07 FB 
    >>> TX01 03 00 07 FB 
    >>> TX01 03 00 07 FB 
    >>> TX01 03 00 07 FB 
    >>> TX01 03 00 07 FB 
    >>> TX01 03 00 07 FB 
    <<< RX01 2B 01 07 05 04 01 47 04 00 00 02 FE 83 FF 88 CF 1F 00 00 FB 9F 7D A0 67 00 80 80 00 80 86 00 00 00 E8 73 00 00 0E 00 00 40 1A 00 5E 
    >>> TX01 08 00 2A 00 65 00 00 04 BC 
    >>> TX01 08 00 2A 00 65 00 00 04 BC 
    >>> TX01 08 00 2A 00 65 00 00 04 BC 
    >>> TX01 08 00 2A 00 65 00 00 04 BC 
    >>> TX01 08 00 2A 00 65 00 00 04 BC 
    >>> TX01 08 00 2A 00 65 00 00 04 BC 
    >>> TX01 08 00 2A 00 65 00 00 04 BC 
    >>> TX01 08 00 2A 00 65 00 00 04 BC 
    >>> TX01 08 00 2A 00 65 00 00 04 BC 
    <<< RX01 07 01 2A 8A AA 52 62 C3 
    Ein Update der Firmware bringt dann immer
    "ACK" oder "Gateway" Fehler.
    Aktueller Stand
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	z2.png 
Hits:	32 
Größe:	11.8 KB 
ID:	46969

  8. #28
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,433

    Funktioniert das Gateway aber noch im IPS normal? Strom aus/an noch mal probiert?

    paresy

  9. #29
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,568

    Zitat Zitat von paresy Beitrag anzeigen
    Funktioniert das Gateway aber noch im IPS normal? Strom aus/an noch mal probiert?

    paresy
    JA funktioniert noch. Strom aus/an hab ich schon.
    Probier es nachher nochmal.

  10. #30
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,568

    So jetzt gefuehlte tausendmal probiert ( ca 80x )
    So alle 15 Versuche zu installieren faengt er tatsaechlich an.
    Aber er kommt nicht weit. Bei mir einmal bis 20Prozent.
    Manchmal auch nur 2-3.
    Hab mir das mal mit Wireshark angesehen und das ist mir etwas aufgefallen.
    Wenn es , ich sag einmal ein Paket sendet, verschickt er nach Quitierung 2 Pakete
    mit einmal "[ACK]" und dann "[PSH,ACK]".
    Beim Abbruch aber nur eines. Nach 2 Sekunden gibt das Gateway ihm noch einpaarmal eine "Chance".
    Hab die Logs mal angehaengt
    PHP-Code:
    War OK
    >>> TX01 28 00 2B 02 19 60 00 20 D4 81 01 3A BE 4E 1F 4F DA 0B A3 DA A5 77 92 3E E8 DD 13 6B D7 38 4C 56 5E 88 97 8B 67 D3 6F 51 47 
    <<< RX01 04 01 2B 01 D0
    Wireshark
    :
    7784    16:46:52,778676    192.168.1.10    192.168.1.17    TCP    96    51019 &#8594; 5000 [PSH, ACK] Seq=8730 Ack=1422 Win=63897 Len=42
    7785    16:46:52,778816    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [ACK] Seq=1422 Ack=8772 Win=8150 Len=0
    7786    16:46:52,798811    192.168.1.17    192.168.1.10    TCP    61    5000 &#8594; 51019 [PSH, ACK] Seq=1422 Ack=8772 Win=8192 Len=7
    7787    16:46:52,798925    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8772 Ack=1429 Win=63890 Len=0
    7788    16:46:52,799832    192.168.1.10    192.168.1.17    TCP    55    51019 &#8594; 5000 [PSH, ACK] Seq=8772 Ack=1429 Win=63890 Len=1     *** <--
    7789    16:46:52,800184    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [ACK] Seq=1429 Ack=8773 Win=8191 Len=0

    Abbruch
    >>> TX01 28 00 2B 02 19 A0 00 20 C9 86 87 2D D2 11 93 8E 7C B7 9B 0B B4 B1 A6 93 5B 5C 21 00 B7 51 5E CC 29 A8 11 80 29 E4 E6 E4 BA 

    Wireshark
    :
    7796    16:46:52,826597    192.168.1.10    192.168.1.17    TCP    96    51019 &#8594; 5000 [PSH, ACK] Seq=8816 Ack=1436 Win=63883 Len=42
    7797    16:46:52,826721    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [ACK] Seq=1436 Ack=8858 Win=8150 Len=0 
    7798    16:46:52,845794    192.168.1.17    192.168.1.10    TCP    66    5000 &#8594; 51019 [PSH, ACK] Seq=1436 Ack=8858 Win=8192 Len=12
    7799    16:46:52,845847    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1448 Win=63871 Len=0
    *** an dieser Stelle haette eigentlich das Tool noch was senden muessen so wie davor
    8722    16
    :46:54,840490    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [PSH, ACK] Seq=1448 Ack=8858 Win=8192 Len=1
    8723    16:46:54,840548    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1449 Win=63870 Len=0
    8724    16:46:54,841019    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [PSH, ACK] Seq=1449 Ack=8858 Win=8192 Len=5
    8725    16:46:54,841056    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1454 Win=63865 Len=0
    8726    16:46:54,841489    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [PSH, ACK] Seq=1454 Ack=8858 Win=8192 Len=5
    8727    16:46:54,841526    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1459 Win=63860 Len=0
    8784    16:46:56,840636    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [PSH, ACK] Seq=1459 Ack=8858 Win=8192 Len=1
    8785    16:46:56,840753    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1460 Win=63859 Len=0
    8786    16:46:56,841113    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [PSH, ACK] Seq=1460 Ack=8858 Win=8192 Len=4
    8787    16:46:56,841189    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1464 Win=63855 Len=0
    8788    16:46:56,841752    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [PSH, ACK] Seq=1464 Ack=8858 Win=8192 Len=6
    8789    16:46:56,841829    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1470 Win=63849 Len=0
    9749    16:46:58,840815    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [PSH, ACK] Seq=1470 Ack=8858 Win=8192 Len=2
    9750    16:46:58,840915    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1472 Win=63847 Len=0
    9751    16:46:58,841298    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [PSH, ACK] Seq=1472 Ack=8858 Win=8192 Len=5
    9752    16:46:58,841375    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1477 Win=63842 Len=0
    9753    16:46:58,841760    192.168.1.17    192.168.1.10    TCP    60    5000 &#8594; 51019 [PSH, ACK] Seq=1477 Ack=8858 Win=8192 Len=4
    9754    16:46:58,841835    192.168.1.10    192.168.1.17    TCP    54    51019 &#8594; 5000 [ACK] Seq=8858 Ack=1481 Win=63838 Len=0 

Ähnliche Themen

  1. Antworten: 25
    Letzter Beitrag: 24.06.19, 20:12
  2. Antworten: 10
    Letzter Beitrag: 08.04.19, 07:14
  3. Backup / Restore
    Von swissboy im Forum IPSStudio & IPSView
    Antworten: 6
    Letzter Beitrag: 06.09.14, 09:34