+ Antworten
Seite 1 von 11 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 102
  1. #1
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,417

    Standard Z-Wave Plus LAN Gateway Utility (Backup/Restore/Firmware)

    Hallo Jungs!

    Sehr lange hat es gedauert, aber endlich habe ich das Tool fertig, womit ihr euer Gateway "pimpen" könnt. Folgende Funktionen sind integriert:

    • Automatische Suche nach Z-Wave LAN Gateways
    • Firmware Upgrades fürs Gateway. Aktuell bis zur neusten Version 5.37 (SDK 6.81.01)
    • Backup vom Gateway (HomeID, Nodes, Routing...)
    • Restore eines Backups ins Gateway
    • Reset eines Gateways auf Werkseinstellungen (generiert neue HomeID)


    Ich habe das Tool erfolgreich an unserem Lager ausprobiert und bisher keine Ausfälle gehabt. Trotzdem muss ich darauf Hinweisen, dass bei Firmware Upgrades etwas schief laufen kann und dies auf eigene Gefahr geschieht!

    Hinweise
    Ein Firmware-Upgrade besteht aus mehrere Stufen. Meistens der Bootloader zuerst und dann mehrere Firmwares bis ihr wirklich die neuste drauf habt.

    Download
    https://www.symcon.de/files/service/ZWaveUtility.zip

    paresy
    Angehängte Grafiken Angehängte Grafiken  
    Geändert von paresy (21.08.19 um 15:17 Uhr)

  2. #2
    Registriert seit
    Oct 2007
    Ort
    Villach,Kärnten,Österreich
    Beiträge
    2,951

    Servus paresy

    Super, das sich da was tut. Werde das Teil am Wochende mal anwerfen.
    Reservestick zum experimentieren hab da.

    Übrigens hab ich vor kurzem mit dem Z-Wave Pc-Konfigurator einen Stick geschrottet, von da her bin ich bzgl. der Risiken etwas abgehärtet.

    schöne grüße
    Bernhard

  3. #3
    Registriert seit
    Dec 2005
    Ort
    Saarland
    Beiträge
    352

    Bekomme leider folgende Fehler Meldung.

    Habe es mehrfach versucht .

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	zwave.jpg 
Hits:	91 
Größe:	129.3 KB 
ID:	46497

  4. #4
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,417

    Hattest du schon das Plus Gateway oder war das noch das ohne Plus?

    paresy

  5. #5
    Registriert seit
    Dec 2005
    Ort
    Saarland
    Beiträge
    352

    ist schon Plus

  6. #6
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,417

    Ok. Ich suche mal Anfang der Woche nach einem Modul mit Firmware 3.99. Die aktuelle Charge die wir haben hatte mindestens 4.05 installiert.

    Hattest du bei den mehrfachen Versuchen zwischendurch das Teil stromlos gemacht?

    paresy

    PS: Ich hatte gesehen, dass du auch ein "nicht Plus" Modell hast. Hast du es damit auch mal probiert?
    Geändert von paresy (16.11.18 um 21:08 Uhr)

  7. #7
    Registriert seit
    Dec 2005
    Ort
    Saarland
    Beiträge
    352

    Zitat Zitat von paresy Beitrag anzeigen
    Ok. Ich suche mal Anfang der Woche nach einem Modul mit Firmware 3.99. Die aktuelle Charge die wir haben hatte mindestens 4.05 installiert.

    Hattest du bei den mehrfachen Versuchen zwischendurch das Teil stromlos gemacht?

    paresy
    Hallo Paresy,

    ja hattes es mehrfach stromlos gemacht !

    Ps: habe noch irgend wo ein Gateway ohne Plus, sollte es damit auch funktionieren ?

  8. #8
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,417

    Ehrlich gesagt konnte ich es damit noch nicht testen, da wir im Office keines mehr der alten Gateways hatten
    Es wäre total cool, wenn du es damit auch probieren könntest.

    paresy

  9. #9
    Registriert seit
    Dec 2005
    Ort
    Saarland
    Beiträge
    352

    Hallo Paresy,

    zu dem"ohne Plus" kann ich mich erst gar nicht verbinden.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	zwave2.jpg 
Hits:	53 
Größe:	66.1 KB 
ID:	46498

  10. #10
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,417

    Kann IPS sich überhaupt damit verbinden? Wirft das Tool eine sinnvolle Fehlermeldung?

    paresy

Ähnliche Themen

  1. Antworten: 25
    Letzter Beitrag: 24.06.19, 20:12
  2. Antworten: 10
    Letzter Beitrag: 08.04.19, 07:14
  3. Backup / Restore
    Von swissboy im Forum IPSStudio & IPSView
    Antworten: 6
    Letzter Beitrag: 06.09.14, 09:34