+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 11 bis 15 von 15
  1. #11
    Registriert seit
    Sep 2010
    Beiträge
    489

    Zitat Zitat von Buzz2912 Beitrag anzeigen
    Bei mir läuft inzwischen der Quasselmodus. Perfekt. Schnell. Stabil. Beliebig erweiterbar auf vielen Scanner Pis. Ohne Symcon auf den Scannern.
    DarthWeber hat die meisten Komponenten geliefert. Danke dafür!
    Ich werde das in einem eigenen Thread zusammenfassen sobald ich Zeit finde.

    Sebastian
    Das wäre auch interessant. Sonst müsste ich zwei Symcon Systeme laufen lassen. Wäre schön wenn du hierzu nen Link zum Thema Posten kannst

    Gesendet von meinem VOG-L29 mit Tapatalk
    Homematic, Homematic IP, FS20, IPS868 AKM EKM, 1-Wire, USB Sound, Sonos, IPSLibrary, Amazon Echo, XIAOMI Robosauger, WROX Mähroboter, IPS View, SynologyNAS, Surface als IPS Server

  2. #12
    Registriert seit
    Dec 2013
    Beiträge
    157

    Zitat Zitat von Buzz2912 Beitrag anzeigen
    Bei mir läuft inzwischen der Quasselmodus. Perfekt. Schnell. Stabil. Beliebig erweiterbar auf vielen Scanner Pis. Ohne Symcon auf den Scannern.
    DarthWeber hat die meisten Komponenten geliefert. Danke dafür!
    Ich werde das in einem eigenen Thread zusammenfassen sobald ich Zeit finde.

    Sebastian
    Das wäre total Interessant, mein Symcon läuft im Keller im Serverschrank, eine Lösung bei der ich PIs an Interessanten stellen als Bluetooth empfänger verteilen kann ist das was jch suche, habe mich bisher aber nicht rangetraut obwohl die g-tags seit nem halben Jahr hier rumliegen ..


    Gesendet von iPhone mit Tapatalk Pro

  3. #13
    Registriert seit
    May 2013
    Beiträge
    355

  4. #14
    Registriert seit
    Sep 2010
    Beiträge
    489

    Zitat Zitat von steppe Beitrag anzeigen
    Ich habe auch Probleme mit dem SymconBTP Modul - hängt immer wieder.

    Aktuell teste ich gerade statt:
    Code:
    $handle = popen("stdbuf -oL hcitool -i hci0 lescan", "r");
    folgendes:
    Code:
    $handle = popen("stdbuf -oL timeout -s SIGINT 5s hcitool -i hci0 lescan --passive","r");
    Mal sehen, was die Zeit bringt. Vielleicht hat ja noch jemand Verbesserungen für das Modul.
    Also Symcon läuft jetzt mit den Änderungen total stabil! Bin voll und ganz zufrieden!

    Danke danke

    Die Änderung sollte ins Modul. Ich schreib Mal den Entwickler an und würde auf deine super Anpassung verweisen.

    Gesendet von meinem VOG-L29 mit Tapatalk
    Homematic, Homematic IP, FS20, IPS868 AKM EKM, 1-Wire, USB Sound, Sonos, IPSLibrary, Amazon Echo, XIAOMI Robosauger, WROX Mähroboter, IPS View, SynologyNAS, Surface als IPS Server

  5. #15
    Registriert seit
    Jan 2012
    Beiträge
    110

    Freut mich sehr, dass es jetzt klappt.

    Ich hatte auch das Problem, dass sich Symcon nicht mehr ordentlich 'Stoppen' lies, da im Hintergrund noch ein lescan aktiv war.
    Hat aber ewig gedauert, bis ich das rausgefunden habe. Dachte schon es liegt an IPS aber dem war nicht so.

    Grüße

Ähnliche Themen

  1. [Modul] Bluetooth Presence (Linux Only)
    Von traxanos im Forum PHP-Module
    Antworten: 33
    Letzter Beitrag: 01.11.19, 22:16
  2. Problem mit Alexa Modul + Szenen
    Von dermarc im Forum Amazon Alexa
    Antworten: 10
    Letzter Beitrag: 07.01.19, 19:03
  3. Raspberry Pi + Python + MQTT + Bluetooth = Bluetooth Scanner
    Von drapple im Forum Anleitungen / Nützliche PHP Skripte
    Antworten: 30
    Letzter Beitrag: 07.10.18, 11:41
  4. Problem mit IPS TCM310 Modul
    Von ThomasD im Forum EnOcean
    Antworten: 0
    Letzter Beitrag: 05.09.14, 17:14
  5. Problem mit ISDN Modul
    Von holli10 im Forum Audio & Video, TK-Anlagen, ISDN
    Antworten: 0
    Letzter Beitrag: 01.11.11, 10:31