+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Mar 2014
    Ort
    Altenholz
    Beiträge
    138

    Standard Graph mit Float Werten zeigt falsche Werte bei Wert 0

    Hallo,

    ich werte einen Float-Wert aus und lasse ihn im Graphen darstellen.
    Immer wenn der Wert 0 ist, wird in der grafischen Darstellung ein sehr hoher Wert gezeigt.

    Siehe Wert um 15:30 / 15:33 / 15:38 und Graph

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto 2019-02-03 um 15.39.32.png 
Hits:	50 
Größe:	53.7 KB 
ID:	47609Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto 2019-02-03 um 15.38.47.png 
Hits:	55 
Größe:	84.6 KB 
ID:	47610

    (tut mir leid, falscher Ordner..)
    Angehängte Grafiken Angehängte Grafiken  
    Geändert von janpeterdietz (03.02.19 um 15:49 Uhr)

  2. #2
    Registriert seit
    Feb 2017
    Beiträge
    1,410

    Kannst du mir mal die Rohdaten von der Variablen und das dazugehörige Profil schicken? Ich würde gerne probieren, das bei mir nachzustellen und dann entsprechend auszubessern. Das klingt so natürlich nicht richtig.

Ähnliche Themen

  1. Probleme mit FLOAT Werten nach Update auf IPS 5
    Von FRAD im Forum Skripte, PHP, SQL
    Antworten: 8
    Letzter Beitrag: 16.08.18, 23:00
  2. Antworten: 0
    Letzter Beitrag: 09.08.14, 09:19
  3. Antworten: 13
    Letzter Beitrag: 10.11.12, 12:16
  4. Antworten: 7
    Letzter Beitrag: 17.09.12, 07:57
  5. Graph zeigt anderen Wert als in der DB
    Von magic7517 im Forum WebFront
    Antworten: 6
    Letzter Beitrag: 31.01.12, 12:21