+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Jan 2019
    Ort
    Basel, Schweiz
    Beiträge
    110

    Standard /mnt/symcon/symcon: can't load library 'libboost_filesystem.so.1.68.0'

    Hallo. Ich wollte auf die Testumgebung umsteigen. Dabei ging es schief. Ich habe ab sofort folgende Meldung
    /mnt/symcon/symcon: can't load library 'libboost_filesystem.so.1.68.0'
    Mein Backup, den ich zuvor erstellt habe, ist laut dem übrig gebliebenen System nicht vorhanden.
    Was kann ich noch tun?

  2. #2
    Registriert seit
    Jan 2019
    Ort
    Basel, Schweiz
    Beiträge
    110

    Vielen Dank für die superschnelle Hilfe!

  3. #3
    Registriert seit
    Oct 2011
    Beiträge
    6

    Hallo Zusammen,

    ich wollte heute auf SymOS 5.1 updaten und habe das selbe Problem. Wie war denn die Lösung?

    Danke & Grüße
    Sascha

  4. #4
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,383

    Standard /mnt/symcon/symcon: can't load library 'libboost_filesystem.so.1.68.0'

    Du willst über #delete (an die URL hängen) die neuste 1.5 symupd Datei löschen und zusätzliches eines der alten symcon Dateien.

    Danach das Update erneut ausfuhren, wobei das SymOS neu geladen und aktualisiert wird. Danach neu starten.

    Lade die zur Sicherheit ein Backup runter. Notfalls kann du immer mit dem Recovery Tool ran.

    paresy

  5. #5
    Registriert seit
    Oct 2011
    Beiträge
    6

    Hallo Paresy,

    vielen Dank! Hat funktioniert.

    Schönen Sonntag noch!

    Grüße
    Sascha

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 14.07.17, 12:52
  2. PC/SC Library für IP-Symcon 2.7
    Von EmJay im Forum Externe Zusatzsoftware
    Antworten: 0
    Letzter Beitrag: 19.02.13, 12:33
  3. IP-Symcon unter Wine - High Load Problem
    Von saschahb im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 1
    Letzter Beitrag: 06.11.09, 11:52