+ Antworten
Ergebnis 1 bis 10 von 10
  1. #1
    Registriert seit
    Feb 2011
    Ort
    Darmstadt 64297
    Beiträge
    2,018

    Standard Skripte bleiben unter IP-Symcon 5.1 hängen

    Wie kann ich wieder zurück auf 5.0 ? 5.1 geht gar net, Scripte bleiben hängen, kann nix mehr löschen wie timer usw...

    @Symconteam, das müsst Ihr euch mal anschauen ! Das System ist nicht benutzbar, ich kann auch den Dienst nicht sauber runterfahren, bleibt nach 30min weiterhin hängen !!!
    Geändert von drapple (02.05.19 um 14:47 Uhr)
    HomeMatic, Raspberry PI 2, PI-Beacon, Poskey 56, Apple, iPhone 6, Dampfen ;-) Plex, Rasplex, IP-Cams, iPad.....

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,660

    Hi drapple,

    mach dafür am Besten mal ein neues Thema auf und Logfiles sind immer eine gute Sache, damit wir zumindest eine Idee haben was passiert. Zurück geht es über ein Backup (insbesondere der Settings) und dpkg. Die alten Versionen liegen meistens im apt cache (/var/cache/apt/archives).

    paresy

  3. #3
    Registriert seit
    Feb 2011
    Ort
    Darmstadt 64297
    Beiträge
    2,018

    Könntest du mir bitte eine ausführliche Anleitung posten, so kann ich damit nix anfangen...

    Unter /var/cache/apt/archives finde nur das : symcon_5.1-3119_armhf.deb :-(
    HomeMatic, Raspberry PI 2, PI-Beacon, Poskey 56, Apple, iPhone 6, Dampfen ;-) Plex, Rasplex, IP-Cams, iPad.....

  4. #4
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,660

    Code:
    wget https://apt.symcon.de/pool/rpi/symcon_5.0-2699_armhf.deb
    sudo dpkg -i /var/cache/apt/archives/symcon_5.0-2699_armhf.deb
    Und du musst eine settings.json aus dem Backup Ordner verwenden, welche zur 5.0 gehören.

    paresy

    PS: Ich habe deine Beiträge in ein eigenes Thema geschoben. Wenn du Interesse an einer Lösung hast, benötige ich Logfiles

  5. #5
    Registriert seit
    Feb 2011
    Ort
    Darmstadt 64297
    Beiträge
    2,018

    Super vielen Dank, alles runtergeschmissen, symcom 5.1 deinstalliert, abhängigkeiten installiert und dan 5.0 installiert, läuft wieder...

    Wegen dem Fehlern in 5.1 mache ich einen clone und schicke dir dann alle Logs ?
    HomeMatic, Raspberry PI 2, PI-Beacon, Poskey 56, Apple, iPhone 6, Dampfen ;-) Plex, Rasplex, IP-Cams, iPad.....

  6. #6
    Registriert seit
    Jul 2010
    Ort
    Schwerin
    Beiträge
    442

    Gibt es hierzu schon neue Erkenntnisse? Ich hatte schon eine Weile die 5.1 beta laufen ohne Probleme.
    Seit dem offiziellem Release spinnt mein Symcon aber, mit den hier geschilderten Symptomen.

    PHP Threads laufen langsam voll:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto vom 2019-05-14 20-56-32.png 
Hits:	56 
Größe:	64.4 KB 
ID:	49058

    Gibt es da keinen Timout, das die irgendwann "gekillt" bzw. bereinigt werden?

    Symcon Neustart geht auch nicht, bleibt dann so hängen:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto vom 2019-05-14 21-00-46.png 
Hits:	45 
Größe:	46.8 KB 
ID:	49059

    Wenn ich dann das Beenden erzwinge kommt diese Meldung:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto vom 2019-05-14 21-01-13.png 
Hits:	41 
Größe:	4.8 KB 
ID:	49060

    Was gar nicht stimmt.

    Sporadisch stürzt Symcon einfach ab.
    Die Problematik des Crashens bei Modulaupdates scheint auch wieder verstärkt aufzutreten.

    Loerdy

  7. #7
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,660

    @loerdy: Das erklärt, warum dein IP-Symcon sich nicht beenden lässt. Ich bin mir auch ziemlich sicher, dass du das Problem länger haben musst. Zum Release gab es keine nennenswerte Änderungen die dieses Problem betreffen können. Kannst du bitte folgende Anleitung einmal durcharbeiten? Bitte direkt mit Option B anfangen und den Debugger an IP-Symcon verbinden und dann die Erstellte gdb.txt hochladen?

    Debugging für Experten (Raspberry Pi, Linux)

    paresy

  8. #8
    Registriert seit
    Jul 2010
    Ort
    Schwerin
    Beiträge
    442

    Mache ich gerne, wird aber erst heute abend was.

    Danke,
    Loerdy

  9. #9
    Registriert seit
    Jul 2010
    Ort
    Schwerin
    Beiträge
    442

    Aktuell stürzt mir Symcon immer ab wenn ich das Blind Control Modul aktualisieren möchte.
    Auf die 5.2 Ninja möchte ich mit meinen Produktiv System nicht gehen.
    Im Anhang mal die erstellte gdb.txt

    Gruß,
    Loerdy
    Angehängte Dateien Angehängte Dateien
    • Dateityp: txt gdb.txt (38.7 KB, 13x aufgerufen)

  10. #10
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,660

    Mit der 5.2 sollte das Problem auf jeden Fall korrigiert sein. Ich hoffe den Fix demnächst auch noch in die 5.1 rüber zu holen

    paresy

Ähnliche Themen

  1. Tasker: Skripte in IP-Symcon starten
    Von steiner im Forum Anleitungen / Nützliche PHP Skripte
    Antworten: 28
    Letzter Beitrag: Heute, 17:30
  2. IPS-868 RGBW wie nur ein Kanal ansteuern, die Kanäle sollen bleiben gleich bleiben?
    Von Wile_E. im Forum IPS-868 / ProJET, XBee, ZigBee, XPort
    Antworten: 2
    Letzter Beitrag: 28.11.16, 16:38
  3. Chromoflex 50 unter ip-symcon V 3
    Von wowa371 im Forum Beleuchtung / Lichttechnik
    Antworten: 21
    Letzter Beitrag: 21.01.14, 09:06
  4. Immer sauber bleiben
    Von steiner im Forum Off Topic
    Antworten: 4
    Letzter Beitrag: 03.11.06, 21:53
  5. Praxis – Outlook > IP-Symcon Skripte starten
    Von steiner im Forum Alte Beiträge
    Antworten: 0
    Letzter Beitrag: 27.04.05, 21:18