+ Antworten
Seite 5 von 5 ErsteErste ... 3 4 5
Ergebnis 41 bis 48 von 48
  1. #41
    Registriert seit
    Oct 2013
    Beiträge
    246

    Zitat Zitat von Boui Beitrag anzeigen
    Wenn man es abnehmen kann, bin ich voll bei Dir. Dann macht das ja auch Sinn.
    Eben! ;-)

    (Der von Ihnen eingegebene Text ist zu kurz. Bitte erweitern Sie den Text auf die minimale Länge von 10 Zeichen.)
    Habe ich gemacht. Wer bitte denkt sich so eine blöde Beschränkung aus?!? Und wofür soll sie denn gut sein?

  2. #42

    Bei mir funktioniert der WebFront Loggin von extern auch mit dem aktuellen iOs auf einem aktuellen iPadPro nicht mehr.
    Ohne Loggin von intern kann ich alles wie gewohnt nutzen.
    Das aktuelle iOS sollte mit dem WebFront funktionieren!! Wann gibt es für IP Symcon den ein entsprechendes Update?
    Safari auf dem macos funktioniert auch mit Loggin von extern.
    Geändert von BrunoM (17.06.19 um 07:25 Uhr)

  3. #43

    ein Test mit den Links des Verbindungsdienstes hat funktioniert - auch auf dem iPad. Nur der https login über meine eigene domain schlägt seit dem Update auf 5.1 fehl.

  4. #44
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,656

    Wie im anderen Thema muss ich Fragen ob du irgendwelche Reverse Proxy's oder Firewalls dazwischen hast? Denn du bist der erste der ein Problem mit einem aktuellen iPad und WebFront hat. Ich bin mir also sehr sicher, dass es nicht an IP-Symcon liegt, sondern bei dir etwas "besonders" ist. Kann es sein, dass dein iPad deiner Firma gehört und dort bestimmt Richtlinien festgesetzt sind?

    paresy

  5. #45

    Ich habe ein Standard iPad ohne irgend welche Firmenzusätze. Auf dem iPad meiner Frau funktioniert der Login ebenfalls nicht.
    Ich habe die Webseite via Portforwarding durch meine Fritzbox freigegeben.
    Ich kann dir gerne über eine PN die url und Login Daten zusenden

  6. #46
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,656

    Hi Bruno,

    vielen Dank für den Test-Zugang. Das Problem ist leider dein ungültiges SSL-Zertifikat. Apple erlaubt keine WebSocket Verbindungen zu Seiten mit ungültigen Zertifikaten. Du hast somit die Möglichkeit das Zertifikat für deine Domain korrekt einzurichten (siehe Doku zum WebServer), auf den Connect Dienst zu wechseln oder SSL zu deaktivieren.

    javascript - WebSocket network error: OSStatus Error -9807: Invalid certificate chain - Stack Overflow

    paresy

  7. #47

    ok, Danke für die Hilfe. Dann werde ich mich mal um ein Zertifikat bemühen.
    Auf dem macOS funktioniert der Login aber mit dem Safari d.h. dort lehnt der Safari ein unsicheres Zertifikat nicht ab.

  8. #48
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,656

    Ja, Apple ist sich da leider (mal wieder) nicht ganz einig wie sicher Sie es machen wollen.

    paresy

Ähnliche Themen

  1. Media Stream Webcam geht seit dem Update nicht mehr
    Von Teas1512 im Forum IPSStudio & IPSView
    Antworten: 10
    Letzter Beitrag: 06.07.17, 21:32
  2. WebFront wird nicht mehr geladen
    Von pberndro im Forum WebFront
    Antworten: 25
    Letzter Beitrag: 25.09.12, 15:45
  3. Seit dem Update lassen sich FS20 Statusvariablen nicht mehr ändern.
    Von rallofax im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 30
    Letzter Beitrag: 16.03.10, 12:15