+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Mar 2013
    Beiträge
    31

    Standard At least iOS 10 or newer is required

    Seit den neusten Beta kommt die Meldung "At least iOS 10 or newer is required"

    Changelog
    -Neu: WebFront: "Nicht unterstützt" Meldung wird angezeigt, sofern iOS 9.x oder älter verwendet wird


    Problem ist nur das ich ein Android Tablet benutze......
    Wie bekomme ich da iOS drauf?

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    20,541

    Magst du mir von deinem Tablet den UserAgent mal hier rein kopieren? Wir würden dann die Erkennung mal anpassen

    paresy

  3. #3
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    20,541

    Ich habe die Erkennung mal verbessert. Fix kommt gleich

    paresy

  4. #4
    Registriert seit
    Mar 2013
    Beiträge
    31

    Ich hatte vor vielen Jahren mal eine Android App geschrieben die auf das Webfront zugreift..
    Die benutzt den internen Webview.

    Ich warte Dein Fix mal ab.
    Ansonsten schaue ich mal nach.

    Ich habe mir inzwischen beholfen indem ich Deine Erkennung aus der webfront.js geworfen habe.

  5. #5
    Registriert seit
    Mar 2013
    Beiträge
    31

    Das ging ja schnell...
    Funktioniert wieder, danke.

    Gruß
    Erik

Ähnliche Themen

  1. Warning: Cannot find required field ClientIP
    Von Fonzo im Forum Entwicklung mit PHP-SDK/Delphi-SDK
    Antworten: 8
    Letzter Beitrag: 05.02.18, 17:34
  2. Antworten: 3
    Letzter Beitrag: 09.03.17, 20:45
  3. Testing - valid subscription is required
    Von PumpkinEater im Forum Allgemeine Diskussion
    Antworten: 7
    Letzter Beitrag: 20.10.16, 19:14
  4. Layoutfehler IOS App 4.0.5 (Testflight) unter IOS 10 auf iphone6
    Von kronos im Forum Mobile (iOS/Android)
    Antworten: 11
    Letzter Beitrag: 15.09.16, 15:12