+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Sep 2016
    Ort
    Bochum
    Beiträge
    35

    Standard Fehlerhafte Darstellung AssociationImage (Android)

    Hallo,

    ich möchte in einer View die Batteriezustände meiner Homematic Geräte darstellen. Ich benutze dafür ein AssociationImage, dem ich unter Assoziationen drei Werte und natürlich auch Bilder zugeordnet habe. Als Bild benutze ich png in 24bit mit Transparenz. Grundsätzlich funktioniert das - es wird das zum Ladezustand (bzw. zur Batteriespannung) passende Bild angezeigt.
    Leider erscheint unter Android in der linken unteren Ecke ein weißer Punkt. Dieser ist ca. 4 Pixel groß. Da mein Hintergrund ein Verlauf von dunkelgrau zu schwarz ist stört das. Unter dem Windows IPSViewClient tritt das Problem nicht auf.

    Kann jemand helfen?

    Gruß,

    Uwe

  2. #2
    Registriert seit
    Sep 2016
    Ort
    Bochum
    Beiträge
    35

    Ich habe die Bilder jetzt so geändert, dass der Bereich mit dem störenden Punkt überdeckt ist. Als Workaround erstmal so ok.

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 17.10.18, 10:44
  2. Fehlerhafte Darstellung der Beschattungswerte
    Von stefanwuerl im Forum IPSLibrary
    Antworten: 4
    Letzter Beitrag: 11.01.18, 13:30
  3. Fehlerhafte Darstellung
    Von gogo20012002 im Forum IPSStudio & IPSView
    Antworten: 13
    Letzter Beitrag: 15.07.17, 22:27
  4. AssociationImage Problem mit Android OS
    Von babba im Forum IPSStudio & IPSView
    Antworten: 1
    Letzter Beitrag: 24.08.14, 19:35
  5. Fehlerhafte Darstellung Graphen Zählervariable
    Von rene im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 6
    Letzter Beitrag: 09.01.13, 07:32

Stichworte