+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    Dec 2018
    Ort
    Düren
    Beiträge
    10

    Standard Probleme mit einem Workflow mit Eltako FUD61 Dimmer

    Hallo allerseits,
    ich wollte nicht ein neues Thema eröffnen da ich ja eine Frage bezüglich eines Dimmers habe.
    Steinigt mich bitte nicht wenn ich das an einer anderen Stelle hätte schreiben sollen.

    Es geht im Grunde darum das ich möchte, dass wenn ein Schalter (Workflow "Taster Emilia Zimmer PTM200") gedrückt wird für 120 Sekunden ein Eltako FUD61 Dimm Aktor mit 30% Leistung eingeschaltet wird.

    Momentan ist es aber eher so, dass wenn der Taster gedrückt wird, der Dimmer zwar für die eingestellte Zeit die Beleuchtung einschaltet, aber auf 100% Lichtstärke. Selbst wenn ich das Licht über einen Mechanischen Taster einschalte und herunter dimme, wird nach Betätigung des Funk Tasters das Licht wieder auf 100% gesetzt.

    Habe ich in dem Workflow einen Denkfehler eingebaut?

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Workflow Dimmer.jpg 
Hits:	98 
Größe:	122.3 KB 
ID:	49417

    Beste Grüße,
    Thorsten
    IPS-5.1 auf Raspberry Pi / Raspberrymatic CCU


    Keine Ahnung, aber motiviert

  2. #2
    Registriert seit
    Dec 2018
    Ort
    Düren
    Beiträge
    10

    Standard Probleme mit einem Workflow mit Eltako FUD61 Dimmer Nachtrag

    Was ich noch vergessen hatte zu erwähnen...

    Wenn ich das Workflow Skript manuell Ausführe ist die Funktion so gegeben wie ich es haben möchte.
    Sprich, Licht für 120 Sekunden an auf 30% Lichtleistung.

    Es scheint also etwas mit der Betätigung über den Taster zu tun haben.

    Der Funktaster ist auch nicht auf den Dimmer angelernt, sondern sendet seine Zustände nur zu IPS.
    IPS-5.1 auf Raspberry Pi / Raspberrymatic CCU


    Keine Ahnung, aber motiviert

  3. #3
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,274

    Hab das Thema mal in einen eigenen Thread verschoben.

    Ich selbst hab zwar kein Eltako, würde jetzt aber mal vermuten, dass es mit dem Setzen des Status auf TRUE zu tun hat. Eventuell wird die Intensität in diesem Fall automatisch auf 100% gesetzt.

    Sieh Dir das verhalten mal im Workflow Debugger an.
    Und entferne zum Test mal die Verbindung von "Bei Aktualisierung" auf "Status".
    Zusätzlich auch noch ein Modul "Bedingter Wert" zwischen "Dimmerleistung" und "Intensität".
    Gruß
    Andreas

  4. #4
    Registriert seit
    Dec 2018
    Ort
    Düren
    Beiträge
    10

    Standard Probleme mit einem Workflow mit Eltako FUD61 Dimmer

    Hallo Andreas!

    Entschuldige die späte Rückmeldung. Hatte gerade leider erst Zeit zum testen.

    Dein Rat mit dem bedingten Wert hat bestens funktioniert. Besten Dank

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Schlafbeleuchtung.jpg 
Hits:	22 
Größe:	120.4 KB 
ID:	49450
    IPS-5.1 auf Raspberry Pi / Raspberrymatic CCU


    Keine Ahnung, aber motiviert

Ähnliche Themen

  1. Probleme mit Timern bei Workflow
    Von cor82 im Forum IPSStudio & IPSView
    Antworten: 5
    Letzter Beitrag: 22.03.19, 06:13
  2. Meine Odysse mit einem HM Dimmer
    Von _muckel_ im Forum Off Topic
    Antworten: 9
    Letzter Beitrag: 28.07.16, 14:38
  3. Antworten: 0
    Letzter Beitrag: 16.03.16, 00:14
  4. Eltako FUD61 im WebFront
    Von Boui im Forum EnOcean
    Antworten: 12
    Letzter Beitrag: 01.06.14, 11:00
  5. Antworten: 0
    Letzter Beitrag: 13.01.14, 22:18