+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Jan 2019
    Beiträge
    40

    Standard Fibaro FGR 223 kalibriert nicht

    Moin,

    ich habe einen Fibaro FGR 223 zur Steuerung meines Rollos inkludiert, kein Problem: "Gerät hinzufügen" gestartet, Inklusion gestartet, zack drin :-)

    Nun wollte ich das FGR 223 konfigurieren und kalibrieren,

    Parameter gesetzt:
    20 : 0
    151: 1

    Kalibrieren gestartet, ich höre die Relais kurz klicken, sehr kurz nach einander, < 1 Sekunde. Nix bewegt sich an der Rollade.

    Hmm, der Motor des Rollos benötigt immer eine kurze Zeit, ca 1 Sekunde bevor er startet, das war auch schon mit der manuellen Steuerung so. In der Anleitung des FGR 223 steht unter dem Punkt Kalibrieren:

    If you notice the cali- bration process fail (e.g. it does not start, movement times are really short or high- ly inaccurate), adjust parameter 155 value (e.g. reduce it by half
    Somit habe ich nun den Wert 155 geändert und auf 5 oder 15 eingestellt, was beim Starten der Kalibrierung dazu führt, dass sich das Rollo zumindestens bewegt, aber das Rollo fährt nur in die Position offen und von dort nicht wieder automatisch herunter, wie ich es vom FGR 222 kenne.

    Hat jemand den FGR 223 schon korrekt einbinden können?

    Grüße Detlev
    Platform: Raspberry Pi 3B , Symcon 5.1, Z-Wave, HUE, ...

  2. #2
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,452

    Hallo
    Ich hab den 223 bei im Einsatz fuer eine Jalousie. Kalibrierung ohne Probleme.
    Was passiert wenn du wie vorgesehen den Rollo zu faehrst und dann kalibrierst?
    2. Set the parameter 150 value to 2
    3. The device will perform the calibration process, completing
    full cycle – up, down and up again
    Wird der Parameter 150 auf 1 oder 0 gesetzt nach dem kalibrieren.
    Werden in Parameter 156 und 157 Zeiten eingetragen ?

  3. #3
    Registriert seit
    Jan 2019
    Beiträge
    40

    Moin,

    Wird der Parameter 150 auf 1 oder 0 gesetzt nach dem kalibrieren.
    Werden in Parameter 156 und 157 Zeiten eingetragen ?
    Dann fährt die Jalousie nach oben und bleibt in dieser Position stehen.
    Das macht der 223 aber auch erst, nachdem ich Parameter 155 auf 5 oder kleiner gesetzt habe.
    Die Up und Down Zeiten werden nicht verändert.
    Beim Auslesen der Parameter zeigt Symcom aber häufig einen Timeout an

    "Zeitüberschreitung beim Warten auf ..."

    Ich vermute, der 223 erkennt nicht, ob der Motor der Jalousie läuft.
    Der Motor der Jalousie startet immer etwas verzögert, auch bei manueller Steuerung über einen Taster. Wenn Spannung an eine Fahrtrichtung angelegt wird, dauert es immer ca 1 Sekunde bis sich die Jalousie bewegt. Habe aber auch schon die Konfiguration als "blinds with built-in driver" getestet, ohne Erfolg.

    Kann man den fgr 223 auch manuell kalibrieren? Ich brauch doch nur die Zeit für up / down zu ermitteln oder?

    Grüße
    Platform: Raspberry Pi 3B , Symcon 5.1, Z-Wave, HUE, ...

  4. #4
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,452

    Zitat Zitat von boni127 Beitrag anzeigen
    Moin,



    Dann fährt die Jalousie nach oben und bleibt in dieser Position stehen.
    Das macht der 223 aber auch erst, nachdem ich Parameter 155 auf 5 oder kleiner gesetzt habe.
    Die Up und Down Zeiten werden nicht verändert.
    Beim Auslesen der Parameter zeigt Symcom aber häufig einen Timeout an

    "Zeitüberschreitung beim Warten auf ..."

    Ich vermute, der 223 erkennt nicht, ob der Motor der Jalousie läuft.
    Der Motor der Jalousie startet immer etwas verzögert, auch bei manueller Steuerung über einen Taster. Wenn Spannung an eine Fahrtrichtung angelegt wird, dauert es immer ca 1 Sekunde bis sich die Jalousie bewegt. Habe aber auch schon die Konfiguration als "blinds with built-in driver" getestet, ohne Erfolg.

    Kann man den fgr 223 auch manuell kalibrieren? Ich brauch doch nur die Zeit für up / down zu ermitteln oder?

    Grüße
    Hallo
    Ich hab schon einmal die Parameter fuer up and down Time haendisch veraendert. Kalibierung stand dabei auf kalibriert.
    Die Werte hat er auch benutzt. Bei Kalibrierung stand down auf
    55 Sekunden. Das war komplett unten. Mit Hand auf 50 Sekunden dann fuhr er nur bis fast unten.
    Mal Testen Kalibrierung auf „Ja“ setzen und Parameter fuer up/down manuell eintragen.
    Zeitueberschreitung hab ich auch manchmal.



    Gesendet von iPad mit Tapatalk

  5. #5
    Registriert seit
    Jan 2012
    Beiträge
    52

    Kann es sein, dass der Motor eine eigene Spannungsversorgung hat?
    Also der Motor bekommt dauerhaft Spannung und hat dann noch zwei zusätzliche Eingänge für die Steuerung Auf/Ab?

    Der Motor hätte also 5 Drähte für den Anschluss - L / N / PE / UP / DOWN

    Die Fibaros erkennen ja die Bewegung des Motors anhand der Stromaufnahme - Ist die "Last" des Steuereingangs zu klein, wird der Fibaro wahrscheinlich die Bewegung nicht richtig erkennen.

    Wenn das so sein sollte, könnte man den Motor nur mit etwas Bastelei mit dem Fibaro betreiben.

    Grüße

Ähnliche Themen

  1. Antworten: 29
    Letzter Beitrag: 17.07.19, 07:42
  2. Neuer Rolladen Aktor Fibaro FGR-223
    Von lretep im Forum Z-Wave
    Antworten: 2
    Letzter Beitrag: 18.05.19, 06:33
  3. Antworten: 5
    Letzter Beitrag: 18.08.17, 15:32
  4. Antworten: 13
    Letzter Beitrag: 04.09.12, 07:41