+ Antworten
Seite 3 von 3 ErsteErste 1 2 3
Ergebnis 21 bis 23 von 23
  1. #21
    Registriert seit
    Apr 2017
    Beiträge
    709

    Zitat Zitat von paresy Beitrag anzeigen
    Wer übrigens IP-Symcon 5.0 oder älter nutzt kann aufgrund eines weiteren Fehlers (diesmal in Windows selbst) den Connect Dienst nicht verwenden. Dieser bringt IP-Symcon ebenfalls zum Absturz
    Michael, vielen Dank für die Remotehilfe und Fehlersuche!

    Das war in meinen Fall der Fehler mit IPS 5.0, der unabhängig ist von dem anderen Problem mit den DLLs im ext-Verzeichnis.
    Als Workaround haben wir besprochen, daß man den Connect-Dienst inaktiv setzen kann. Dann sollte dieser Fehler nicht mehr auftreten.

    Notiz an mich selbst, wenn es irgendwann beim nächsten Windows-Update wieder zum Problem wird:
    In settings.json nach "Connect Control" suchen und das Feld "Active" auf false setzen.

    Wie gesagt, betrifft nur IPS 5.0, nicht IPS5.1 oder neuer.
    Viele Grüße
    Volker

    IPS 5.0 (no update, please), KNX-TP, KNX-RF

  2. #22
    Registriert seit
    Nov 2011
    Ort
    München
    Beiträge
    67

    Standard Das war's dann für 32Bit IPS 4.3?

    Sehe ich das also richtig, dass man für ein funktionierendes IPS-System mit Windows 10 1903 zwingend mindestens IPS 5.1 braucht und somit ein 32Bit-System nicht mehr geeignet ist?
    My HomeAutomation is my Castle. IPS 4.3/32Bit auf Foxconn nT-A3500/Win10, 23" TouchTFT, WinPhone 10, iPhone 3GS, Android/Win10 Tablet, Alexas, HM-CFG-LAN, irTrans LAN, HM-Sec-WDS, HM-Sen/Sec-MDIR, 7 HM-Sec-Sc, HM-WDS10-TH-O, 3 HM-LC-Sw1-Pl, 3 HM-LC-Dim1L-Pl, HM-CC-VD, HM-CC-TC, 2 HM-CC-RT-DN, 2 HM-LC-SW4-PCB, 2 HM-LC-Sw1-Ba-PCB, 2 HM-SCI-3-FM als Regen-/Sonnen-/Klingelsensor sowie div. Rollotröner...

  3. #23
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,449

    Korrekt. Da man dafür mindestens PHP 7.3.8 benötigt, welches wir erst ab IP-Symcon 5.1 liefern, ist ebenfalls auch 64 Bit notwendig.

    paresy

Ähnliche Themen

  1. IPS Server startet nach Windows update nicht mehr
    Von garfi35 im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 11.07.19, 19:44
  2. Symcon 5.1 Verbindung zum Server unterbrochen
    Von saschild im Forum Allgemeine Diskussion
    Antworten: 7
    Letzter Beitrag: 10.04.19, 13:48
  3. Verbindung zum Server untebrochen
    Von stuzi01 im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 27.12.17, 12:51
  4. Verbindung zum Server
    Von Hicom im Forum IPSStudio & IPSView
    Antworten: 2
    Letzter Beitrag: 14.03.15, 18:59
  5. Antworten: 2
    Letzter Beitrag: 10.12.12, 21:35