+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 11 bis 18 von 18
  1. #11
    Registriert seit
    Jul 2010
    Beiträge
    72

    Hallo paresy,

    es gibt kein Logfile vom symcon. Der Prozess schaft es nicht so weit.
    Was habe ich gemacht:
    * symcon ordentlich gestoppt
    * logfiles aus /var/log/symcon
    * /etc/apt/sources.list geändert von stable auf beta
    * sudo apt update
    * sudo apt upgrade
    ** jetzt wird das Update installiert und die Meldung kommt
    ----------
    Symcon is not running.
    Starting...
    IP-Symcon started with PID
    ----------
    * es liegt unter /var/log/symcon KEIN Logfile
    * sudo gdb /usr/bin/symcon
    * run +enter
    * c + enter
    * c+ enter
    * output ist wie folgt
    ----------
    Program received signal SIGILL, Illegal instruction.
    0x017e37a8 in _armv7_tick ()
    (gdb) c
    Continuing.

    Program received signal SIGILL, Illegal instruction.
    0x017936f0 in OBJ_nid2sn ()

    (gdb) c
    Continuing.

    Program terminated with signal SIGILL, Illegal instruction.
    The program no longer exists.
    ----------

  2. #12
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,274

    Das ist dann ja mehr als kurios. Kannst du ein paar Details zu deinem System nennen? Welcher Raspberry Pi? Welches OS? Komplett aktualisiert?

    paresy

  3. #13
    Registriert seit
    Jul 2010
    Beiträge
    72

    ..anbei ein Auszug aus der relevanten Daten:
    Code:
    pi@raspberrypi:~ $ sudo lshw | grep "product:" -m 1
        product: Raspberry Pi Model B Plus Rev 1.2
    -----------------
    @raspberrypi:~ $ vcgencmd version
    Aug 30 2019 17:57:30
    Copyright (c) 2012 Broadcom
    version 91518454866504fb0ff9164391cb66b83f05ba07 (clean) (release) (start)
    pi@raspberrypi:~ 
    -----------------
    pi@raspberrypi:~ $ cat /etc/os-release
    PRETTY_NAME="Raspbian GNU/Linux 9 (stretch)"
    NAME="Raspbian GNU/Linux"
    VERSION_ID="9"
    VERSION="9 (stretch)"
    ID=raspbian
    ID_LIKE=debian
    HOME_URL="http://www.raspbian.org/"
    SUPPORT_URL="http://www.raspbian.org/RaspbianForums"
    BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"
    pi@raspberrypi:~ $
    -----------------
    pi@raspberrypi:~ $ uname -a
    Linux raspberrypi 4.19.69+ #1256 Fri Aug 30 16:24:47 BST 2019 armv6l GNU/Linux
    -----------------
    pi@raspberrypi:~ $ cat /proc/cpuinfo
    processor       : 0
    model name      : ARMv6-compatible processor rev 7 (v6l)
    BogoMIPS        : 697.95
    Features        : half thumb fastmult vfp edsp java tls
    CPU implementer : 0x41
    CPU architecture: 7
    CPU variant     : 0x0
    CPU part        : 0xb76
    CPU revision    : 7
    
    Hardware        : BCM2835
    Revision        : 0010
    Serial          : 00000000aeab2446
    pi@raspberrypi:~
    Geändert von eisenkoch (03.09.19 um 18:33 Uhr)

  4. #14
    Registriert seit
    Aug 2014
    Beiträge
    596

    Hallo,

    dem kann ich mich anschließen.
    Gilt auch für Buster, Kernel 4.19.66+, pi Revision 000e.

    @Michael: in meiner mail jhabe ich auch schon davon berichtet, dass weder gdb ein log ausspuckt, noch Symcon soweit startet, dass ein log begonnen wird.
    Die Stable läuft, testing und ninja nicht.

    Nachtrag: begonnen hat das Problem hier: https://www.symcon.de/forum/threads/...e-bei-5-3-4502

    Grüße, Gerhard
    Geändert von GerhardBS (03.09.19 um 21:29 Uhr)
    LCN, LCN-PCHK, piVCCU auf Raspberry Pi, IPSView

  5. #15
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,274

    Das scheint ein klares Pi1 Problem zu sein wenn ich es gerade richtig sehe. Dann werde ich morgen mal so ein gutes Gerät in der Hardware Kiste suchen

    paresy

  6. #16
    Registriert seit
    Dec 2009
    Ort
    Salzburg
    Beiträge
    262

    gleiches Problem auf einem Raspberry Pi Zero W
    IPS 5.1 startet, ab 5.2 startet IPS nicht mehr

  7. #17
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,274

    Danke für euer Feedback. Wir haben das Problem im RC4 gelöst!

    paresy

  8. #18
    Registriert seit
    Jun 2019
    Beiträge
    5

    Question Release 5.2

    Servus,

    bin seit 6 Wochen auf IPS unterwegs und voll begeistert was ihr da macht!
    Das Grundgesrüst steht und nun kommen die Feinheiten.
    Mit der manuellen Moduleinbindung ist es oft nicht so einfach und den Modulstore finde ich als top Lösung.
    ist schon bekannt wann 5.2 rauskommt.
    Gibt es einen ungefähren Plan wann welche Module in den Store kommen?

    Mfg Klaus

Ähnliche Themen

  1. Symcon startet nicht
    Von Alex0815 im Forum Allgemeine Diskussion
    Antworten: 4
    Letzter Beitrag: 10.01.17, 17:35
  2. Symcon auf Raspi startet ohne PID (bzw startet nicht)
    Von gros_ibou im Forum Allgemeine Diskussion
    Antworten: 5
    Letzter Beitrag: 30.12.16, 23:46
  3. IP Symcon Verwaltungskomsole startet nicht
    Von Alexxx2005 im Forum Allgemeine Diskussion
    Antworten: 8
    Letzter Beitrag: 11.03.16, 18:09
  4. symcon startet nicht mehr
    Von TomW im Forum Allgemeine Diskussion
    Antworten: 5
    Letzter Beitrag: 29.01.15, 09:10
  5. IP Symcon 2.0 startet nicht
    Von Papapeti im Forum Skripte, PHP, SQL
    Antworten: 5
    Letzter Beitrag: 14.07.09, 18:40