+ Antworten
Ergebnis 1 bis 8 von 8
  1. #1
    Registriert seit
    Apr 2017
    Beiträge
    705

    Standard (RequestInfo) Waiting for feedback timed out

    Hallo Forum,

    leider muß ich mein ganzes ZWave-Netzwerk neu anlernen und scheitere bei den Fibaro Bewegungsmeldern (Auge FGMS-001). Die hatte ich damals mit IPS4 und dem LAN Gateway konfiguriert und damals hatte es noch funktioniert.

    Was ich gemacht habe:
    1) Gerätereset - erfolgreich
    2) Neu angelernt am Gateway - erfolgreich

    Nun habe ich die Instanz und möchte das Gerät parametrieren. Bei "Laden der Gerätekonfiguration" kommt bereits nach ca. 4s ein Timeout von IPS, "(RequestInfo) Waiting for feedback timed out"

    Ich habe auch versucht, das Gerät gemäß Anleitung schnell aufzuwecken durch Drücken der Taste am Gerät, aber das ändert nichts.

    Mache ich was falsch? Nach meiner Erinnerung hatte es damals mit IPS4 auf diesem Weg funktioniert. Man musste immer im die Taste am Gerät drücken, aber dann funktionierte damals das Parametrieren. Ich meine, es nun genau so zu machen und es klappt nicht.

    Ich nutze IPS5.0 mit der Legacy Konsole.


    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	timeout.jpg 
Hits:	29 
Größe:	153.4 KB 
ID:	50224

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	klassen.jpg 
Hits:	26 
Größe:	91.1 KB 
ID:	50225
    Geändert von volkerm (25.08.19 um 14:42 Uhr)
    Viele Grüße
    Volker

    IPS 5.0 (no update, please), KNX-TP, KNX-RF

  2. #2
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,567

    Hallo
    Druecken am Geraet bedeutet das du schnell 3x druecken musst.
    Wird das Auge danach fuer ca 30 Sekunden dunkelblau.
    Die Debugmeldungen waeren von Interesse.

  3. #3
    Registriert seit
    Apr 2017
    Beiträge
    705

    Zitat Zitat von 1007 Beitrag anzeigen
    Druecken am Geraet bedeutet das du schnell 3x druecken musst.
    Wird das Auge danach fuer ca 30 Sekunden dunkelblau.
    Ja, soweit klar, das hat alles funktioniert.

    Zitat Zitat von 1007 Beitrag anzeigen
    Die Debugmeldungen waeren von Interesse.
    Ich hoffe du meinst das beigefügte Log? Ich habe jetzt nochmals ab- und angelernt. Wie zuvor: Instanz wird angelegt, sieht für mich aber unvollständig aus. Es kommt eine Meldung, daß die Wakeup-Klasse nicht unterstützt wird. Beim Konfigurierversuch gibt's den Timeout, wie oben beschrieben.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	instanz.PNG 
Hits:	11 
Größe:	39.0 KB 
ID:	50228

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	wakeup.PNG 
Hits:	20 
Größe:	58.7 KB 
ID:	50226

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	log.PNG 
Hits:	21 
Größe:	60.5 KB 
ID:	50227
    Geändert von volkerm (25.08.19 um 15:59 Uhr)
    Viele Grüße
    Volker

    IPS 5.0 (no update, please), KNX-TP, KNX-RF

  4. #4
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,567

    Ich weiss nicht ob dir das etwas hilft aber hier schreibt jemand
    "Sicheres Inkludieren" vermeiden.
    https://www.symcon.de/forum/threads/...678#post395678

  5. #5
    Registriert seit
    Apr 2017
    Beiträge
    705

    Zitat Zitat von 1007 Beitrag anzeigen
    Ich weiss nicht ob dir das etwas hilft aber hier schreibt jemand
    "Sicheres Inkludieren" vermeiden.
    https://www.symcon.de/forum/threads/...678#post395678

    Bingo! Nach Abschalten des "Sicheren Inkludieren" und erneutem Ab-und Anlernen funktioniert es nun korrekt!
    Herzlichen Dank für deine Hilfe!
    Viele Grüße
    Volker

    IPS 5.0 (no update, please), KNX-TP, KNX-RF

  6. #6
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,567

    Hatte nur sowas im Hinterkopf , dass es bei einigen funktioniert.
    Selbst nie gebraucht.

  7. #7
    Registriert seit
    Dec 2009
    Beiträge
    23

    Wenn durch eine andere Firmware-Version des Gerätes, der Parametersatz nicht mit dem in der Datenbank übereinstimmt kommt es zu dieser Fehlermeldung. Kann man momentan umgehen, indem man die tatsächlich vorhandenen Parameter einzeln ausliest. Paresy sollte da eventuell noch eine Abwahlmöglichkeit für fehlende Parameter spendieren.

  8. #8
    Registriert seit
    Apr 2017
    Beiträge
    705

    Zitat Zitat von jaepost Beitrag anzeigen
    Kann man momentan umgehen, indem man die tatsächlich vorhandenen Parameter einzeln ausliest.
    Danke, klingt nach Expertenthema

    Für meinen Fall habe ich es inzwischen gelöst (Workaround: "Sicheres Inkludieren" abgeschaltet), aber vielleicht magst du für andere Mitleser kurz beschrieben, wie man das machen würde?
    Viele Grüße
    Volker

    IPS 5.0 (no update, please), KNX-TP, KNX-RF

Ähnliche Themen

  1. Client Socket – Waiting for connect timed out
    Von Henk im Forum General Discussion
    Antworten: 10
    Letzter Beitrag: 25.02.19, 01:34
  2. Client Socket – Waiting for connect timed out
    Von Henk im Forum Allgemeine Diskussion
    Antworten: 0
    Letzter Beitrag: 31.01.19, 20:18
  3. HomeMatic: Waiting for response timed out
    Von DominikGenz im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 31.08.15, 12:15
  4. T 868 waiting for buffer usage timed out
    Von segelwinni im Forum IPS-868 / ProJET, XBee, ZigBee, XPort
    Antworten: 6
    Letzter Beitrag: 20.05.15, 00:02
  5. Warning: Waiting for response timed out
    Von Crackpot im Forum Skripte, PHP, SQL
    Antworten: 7
    Letzter Beitrag: 28.02.14, 21:55