+ Antworten
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    May 2011
    Ort
    Dortmund
    Beiträge
    193

    Standard Problem mit dem "View Generator"

    Hallo zusammen,

    bastel grade ein wenig mit dem View generator rum und bin da auf ein Problem gestoßen.
    Ich habe mir im Meter Manager einen Heizungsregller konfiguriert und wir ein View generieren lassen.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Meta_01.JPG 
Hits:	45 
Größe:	15.4 KB 
ID:	50391

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	View.jpg 
Hits:	57 
Größe:	127.8 KB 
ID:	50392

    Wie man sieht bleiben der "Ist" und der "Sollwerte" leer.
    Wenn ich die View dann im Editor öffne ist bei den
    automatisch gernerireten Feldern keine ID eingetragen.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	View_02.JPG 
Hits:	48 
Größe:	95.5 KB 
ID:	50393

    Wenn ich aber dann auf den Auswahlbotten drücke um eine ID auszuwählen
    springt der Editor direkt auf die ID welche im Meta-Manager hinterlegt ist.
    Nach auswählen der ID funktioniert der View dann so wie sie soll (mit Soll und Istwerten)

    Ist das Normal so oder mache ich etwas falsch?

    Gruß Stephan
    EIB-KNX mit Hager Gateway, Raspberry PI3, 2x 22Zoll Touchscreen (Iiyama ProLite T2250MTS), FritzBox, Qnap,

  2. #2
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,368

    War ein Bug, Update ist bereits online (bei bestehenden Vorlagen bitte mit "Merge Defaults" die Änderungen in die aktuelle Vorlage übernehmen).
    Gruß
    Andreas

  3. #3
    Registriert seit
    May 2011
    Ort
    Dortmund
    Beiträge
    193

    Vielen Dank, es funktioniert jetzt wie es soll.

    Gruß Stephan
    EIB-KNX mit Hager Gateway, Raspberry PI3, 2x 22Zoll Touchscreen (Iiyama ProLite T2250MTS), FritzBox, Qnap,

Ähnliche Themen

  1. View Generator - Wo?
    Von Salem im Forum IPSStudio & IPSView
    Antworten: 7
    Letzter Beitrag: 13.02.17, 20:53
  2. Grundsatzfragen zum View Generator
    Von Pezi737 im Forum IPSStudio & IPSView
    Antworten: 21
    Letzter Beitrag: 04.09.15, 13:07
  3. HM-LC-Sw1PBU-FM Problem mit dem Schalten
    Von _muckel_ im Forum HomeMatic
    Antworten: 0
    Letzter Beitrag: 29.12.12, 16:14
  4. Problem mit dem HeatingControl
    Von ThomasWest69 im Forum Skripte, PHP, SQL
    Antworten: 3
    Letzter Beitrag: 11.03.12, 11:39
  5. Großes Problem mit dem Forum.
    Von sysrun im Forum Off Topic
    Antworten: 5
    Letzter Beitrag: 14.05.10, 23:10

Stichworte