+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Aug 2006
    Beiträge
    40

    Question Steuerelement POWER (tasmota 6.6.0) wird nicht angezeigt

    Hallo,
    seit einigen Tagen nutze ich das ips Studio als alternative zum Designer.
    Beim Erstellen der ersten Views habe ich das Problem das sich ein Steuerelement nicht auf die View ziehen lässt.

    Im Objectbaum IPS und Studio ist alles ok (TH Modul mit DS18b20 Tasmota 6.6.0). Ich sehe alle Variablen (power Temperatur RSSI …).
    Das Problem ist, wenn ich die Steuerelemente von POWER mit + erweitern will, werden auch kurz angezeigt (z.b. checkbox, Switch …) diese klappen nach einer ½ Sekunde wieder zu. Die anderen funktionieren einwandfrei.

    Das Sonoff Modul habe ich schon gelöscht und mit dem Konfigurator wieder eingebunden. Hat aber ausch nichts geändert.

    Danke und Gruß Tom_

  2. #2
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,414

    Steuerelemente werden nur entfernt wenn die Konfiguration des Objektes/Variable verändert wird (also zB ein anderes Profil für die Variable gesetzt wird, diese könnte potentiell andere Steuerelemente erfordern).

    Nimm einfach einen ToggleButton oder ähnliches aus dem Menu und trag die ID manuell ein.
    Gruß
    Andreas

Ähnliche Themen

  1. Graph Symbol wird nicht angezeigt
    Von Sancho im Forum WebFront
    Antworten: 4
    Letzter Beitrag: 30.08.19, 16:17
  2. Chart wird nicht angezeigt
    Von cooljack im Forum Allgemeine Diskussion
    Antworten: 4
    Letzter Beitrag: 02.01.18, 16:26
  3. Dashbordgraph wird nicht angezeigt
    Von fischer im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 6
    Letzter Beitrag: 29.10.17, 15:26
  4. Modul wird nicht angezeigt
    Von dapor im Forum Entwicklung mit PHP-SDK/Delphi-SDK
    Antworten: 2
    Letzter Beitrag: 27.04.16, 12:07
  5. Graph wird nicht angezeigt
    Von dirk32 im Forum WebFront
    Antworten: 11
    Letzter Beitrag: 05.10.13, 18:00