+ Antworten
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    Mar 2014
    Beiträge
    281

    Standard Fehler: Konnte Variable nicht reaggregieren

    Hallo,

    ich reaggregiere regelmäßig alle meine Variablen neu, da ich nach wie vor das Problem habe, dass einige Variablen mit der Zeit negative Größen bekommen. In letzter Zeit bin ich aber irgendwie nicht zum reaggregieren gekommen und habe es heute nach längerer Pause mal wieder gestartet.

    Nun musste ich aber feststellen, dass das nicht mehr funktioniert. Ich bekomme jedes Mal nach unterschiedlich langer Wartezeit diese Fehlermeldung:
    Name:  2019-11-08 15_28_22-Window.png
Hits: 78
Größe:  7.0 KB

    Wenn ich auf OK klicke, bleibt die Statusanzeige von der Reaggregation an der Stelle stehen, wo der Fehler auftrat.
    Wenn ich dann auf Abbrechen klicke, steht da einfach nur "Wird abgebrochen..." und es passiert nichts weiter.
    Ich muss dann die Konsole komplett zu und wieder aufmachen, um weiter arbeiten zu können.

    Ist das Problem bekannt und gibt es eine Lösung dafür? Ich kann mit hundertprozentiger Sicherheit sagen, dass zum Zeipunkt des Fehlers keine andere Aggregation läuft (es sei denn die Aggregation erkennt sich selbst als laufende Aggregation).

    Gruß
    Slummi

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,699

    Bisher ist dort nichts bekannt. Hast du mal versucht den Dienst auch neu zu starten und dann die Reaggregation durchzuführen? Hast du evtl. die Konsole während der Aggregation doppelt offen?

    paresy

  3. #3
    Registriert seit
    Mar 2014
    Beiträge
    281

    Dass die Konsole mehrfach geöffnet ist, kann ich definitiv ausschließen.

    Habe den Dienst gerade mal neu gestartet und die Aggregation wieder angeschmissen. Erst war ich optimistisch, weil es zunächst recht lange lief, dann aber wieder der gleiche Fehler.

    Hast du eine Idee, wo ich da noch ansetzen kann? Alle Variablen manuell reaggregieren ist definitiv keine Option.

    Gruß
    Slummi

Ähnliche Themen

  1. Variable Reaggregieren
    Von Johann im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 13.06.19, 08:51
  2. Module gehen nicht mehr: Konnte Konfigurationsform nicht laden
    Von Stromberg im Forum Allgemeine Diskussion
    Antworten: 11
    Letzter Beitrag: 15.01.19, 18:05
  3. Snapshot konnte nicht vom Server geladen werden ! (Konsole startet nicht mehr)
    Von wuppi83 im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 6
    Letzter Beitrag: 26.11.14, 14:46
  4. Warning: Media Player Fehler (2): Datei/URL konnte nicht abgespielt
    Von SmartHomeSchweiz im Forum Skripte, PHP, SQL
    Antworten: 1
    Letzter Beitrag: 02.02.14, 18:39