+ Antworten
Seite 2 von 11 ErsteErste 1 2 3 4 ... LetzteLetzte
Ergebnis 11 bis 20 von 110
  1. #11
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,824

    Sicher dass du das Image korrekt aktualisiert hast?

    paresy

  2. #12
    Registriert seit
    Oct 2017
    Beiträge
    347

    Nein bin nicht sicher, da das erste Update.

    Habe wie gesagt im Container deinstalliert, dann Symcon neu gesucht.
    Und alle Ordner etc. neu eingegeben so wie die Ports etc.
    IPS Professional meist aktuellste stable. Auf einen Qnap / Docker.
    Tasmota, MQTT, Sonoff etc.

  3. #13
    Registriert seit
    Jul 2005
    Ort
    Schwanewede/Niedersachsen
    Beiträge
    1,872

    Standard Update nicht möglich (Webfront\User)

    Hallo,

    so ich habe das Update nochmal versucht, der gleiche Fehler wieder, das Update bleibt beim verschieben des "Webfront/user" Verzeichnis hängen und ich kann nur noch abbrechen.

    Somit ist ein Update nicht möglich
    Gruss
    Horst

    IP-Symcon 5.0 IPS-868, FS20, HM, HUE, Plugwise

  4. #14
    Registriert seit
    Feb 2016
    Beiträge
    76

    Zitat Zitat von power dodge Beitrag anzeigen
    Nein bin nicht sicher, da das erste Update.

    Habe wie gesagt im Container deinstalliert, dann Symcon neu gesucht.
    Und alle Ordner etc. neu eingegeben so wie die Ports etc.
    Das ist viel zu aufwändig. Am schnellsten geht es über Portainer wie in der Doku beschrieben

  5. #15
    Registriert seit
    Dec 2006
    Beiträge
    254

    Bei mir hat es auch nicht funktioniert: Ich habe die Symbox über die Weboberfläche aktualisiert, danach kam die Fehlermeldung:

    /mnt/symcon/symcon: can't load library 'libboost_filesystem.so.1.70.0'

    Zum Glück konnte ich über #Delete wieder zurück auf die alte Version... irgendeine Idee?

  6. #16
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,824

    @DJ-Sven: Hast du vor dem Update mit #delete mal geschaut ob genug Speicherplatz verfügbar ist? Von welcher Version kommst du?

    paresy

  7. #17
    Registriert seit
    Oct 2017
    Beiträge
    347

    Ich installiere grad auf dem Qnap, danke für den Tipp mit dem Image. (Musste erst löschen)

    Edit: mein Update klappte und alles scheint bis jetzt zu funktionieren. Nur kurz getestet.

    PHP-Code:
    IP-Symcon 5.3Docker28.11.2019321402ec4fe0 
    Gruß
    Geändert von power dodge (28.11.19 um 19:51 Uhr)
    IPS Professional meist aktuellste stable. Auf einen Qnap / Docker.
    Tasmota, MQTT, Sonoff etc.

  8. #18
    Registriert seit
    Oct 2017
    Beiträge
    347

    Beim MQTT Server was ist den das: Session Queue Limit? 500 Nachrichten?
    IPS Professional meist aktuellste stable. Auf einen Qnap / Docker.
    Tasmota, MQTT, Sonoff etc.

  9. #19
    Registriert seit
    Dec 2006
    Beiträge
    254

    Ich komme von der 5.1-3145 und es sind vor dem Update noch 218,67 MB frei

  10. #20
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,824

    Versuch das Update bitte noch einmal. Das SymOS wurde bei dir nicht korrekt installiert.

    paresy

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 05.12.16, 11:51
  2. IP-Symcon ist in Version 3.4 #3790 (Beta, 29.02.2016) für dich verfügbar.
    Von lueralba im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 1
    Letzter Beitrag: 01.03.16, 14:53
  3. Toni hat jetzt auch die 2.7 - Updates verfügbar
    Von Tonic1024 im Forum Externe Zusatzsoftware
    Antworten: 53
    Letzter Beitrag: 22.09.13, 13:40