+ Antworten
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    Aug 2018
    Beiträge
    153

    Standard Problem mit erstelltem Ereignis im Objektbaum

    Hallo,
    ich nutze IPS 5.3 inclusive aller Updates.
    Ich habe ein Sensative Strip Guard inkludiert. Das Gerät hat eine Variable Binärsensor.
    Dieser Variable weise ich ein Ereignis bei Variablenänderung zu.
    Nach der ersten Wertänderung der Variable wird aus dem einen Ereignis zwei Ereignisse. Das eine Ereignis hat die Bezeichnung Ereignis , das andere die Bezeichnung StatusEvent.
    Nach dem Löschen von Ereignis wird dieses nach einer Variablenänderung wieder erzeugt. Das selbe wenn ich StatusEvent lösche und wenn ich beide Events lösche.
    Ausprobiert habe ich dies in der alten Konsole und in der neuen Web-Konsole.

    Hat jemand gleiche Erfahrungen gemacht?
    Was muss ich ändern, damit nicht ein zweites Event erzeugt wird?

    Alexander
    Angehängte Grafiken Angehängte Grafiken  

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,119

    Magst du mal schauen was das neue Ereignis als Aktion hat? Sicher, dass nicht irgendein Modul solch unfug treibt?

    paresy

  3. #3
    Registriert seit
    Aug 2018
    Beiträge
    153

    Zitat Zitat von paresy Beitrag anzeigen
    Magst du mal schauen was das neue Ereignis als Aktion hat? Sicher, dass nicht irgendein Modul solch unfug treibt?

    paresy

    Hallo paresy,
    ja du hast recht. Es war ein Modul, welches das zusätzliche Ereignis anlegt. Das nächste Mal sehe ich intensiver nach.
    Danke.

    Alexander

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 12.09.19, 16:41
  2. Antworten: 18
    Letzter Beitrag: 26.05.19, 20:23
  3. Antworten: 6
    Letzter Beitrag: 13.04.19, 20:53
  4. Problem mit Ereignis nach Upgrade auf 4.2
    Von ransi im Forum Allgemeine Diskussion
    Antworten: 9
    Letzter Beitrag: 15.05.17, 19:02