+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Jul 2013
    Beiträge
    26

    Standard Probleme mit IRTrans LAN

    Da Probleme bei der Funkübertragung aufgetreten sind - seinerzeit geschildert im Themenbereich "Funkmodule" -, habe ich nun vom IRTrans WLAN-Modul auf das IRTrans LAN-Modul umgestellt. Beim Aktivieren der "alten" Scripts taucht beim Absetzen eines Befehls wie z.B.:

    IRT_SendOnce(12345,"yamaha","HDMI1");

    nun folgende Fehlermeldung auf:

    Warning: Instance does not implement this function in C:\ip-symcon\scripts\10000.ips.php on line 20.

    Hat sich der Funktionsaufruf geändert??? Bin ratlos!

    Natürlich lässt sich das Modul auch via http-Request ansteuern, so habe ich's im Moment gelöst...

  2. #2
    Registriert seit
    Nov 2009
    Ort
    Essen
    Beiträge
    2,411

    Nein, da hat sich seit mindestens 6 Jahren nichts geändert. Habe gerade letzte Woche auf einer 5.3 IRTrans eingerichtet.

    Du setzt den Befehl auf die falsche Instanz ab.
    Deutschlandweite Dienstleistungen rund um und mit IP-Symcon. Systemintegrator im Bereich KNX. ekey Partner. Infos unter https://schrader-it.net

Ähnliche Themen

  1. Probleme mit IRTrans - Befehle senden über IP-SYMCON gelingt nicht
    Von martinwk im Forum Sonstige Funkkomponenten / Wetterstationen
    Antworten: 3
    Letzter Beitrag: 20.01.20, 14:33
  2. Probleme mit Lan Adapter
    Von cge im Forum HomeMatic
    Antworten: 1
    Letzter Beitrag: 04.07.11, 23:03
  3. zwei IRTrans Lan
    Von matterazi im Forum Audio & Video, TK-Anlagen, ISDN
    Antworten: 9
    Letzter Beitrag: 01.12.10, 22:23
  4. Probleme mit LAN-Adapter seit Version 2.3#1720
    Von kronos im Forum HomeMatic
    Antworten: 8
    Letzter Beitrag: 06.09.10, 08:04