+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Sep 2018
    Ort
    Österreich (Gsiberg)
    Beiträge
    201

    Question IPS 5.4 - Skin Editor Problem ? (Build Skin, Additional Icons)

    Hallo kann es sein das in Version 5.4 der Skin Builder defekt ist ?
    Ich kann eigene Icons reinkopieren und "Build Skin!" auslösen solange ich will, es werden keine neu hinzugefügten Icons gelesen ?!

    Zum ausschliessen das es am Icon selbst liegt, habe ich eines vom Original-Skin kopiert und umbenannt,
    auch das funktioniert nicht.

    Das Icon das ich einfügen wollte (32px in Farbe weiss)
    Angehängte Grafiken Angehängte Grafiken  
    Geändert von SimonS (14.06.20 um 12:27 Uhr)
    IPS v5.x Unlimited auf Debian(kvm)
    HomeMatic(IP)@CCU3|Shellys|BlueIris(MQTT)|Unifi-APs|FHEM(Harmony-MQTT)|Squeeze|Enigma2|Echo|WIMAXIT-Touch an NUC
    Symcon Module: CCUBackup | GeraeteStatus | Nmap

  2. #2
    Registriert seit
    Sep 2018
    Ort
    Österreich (Gsiberg)
    Beiträge
    201

    Exclamation Problem: Firefox

    Das Problem scheint wohl mein (eigentlich immer aktueller) Firefox Browser zu sein.
    Mit Edge funktioniert das "Build Skin!" ohne Probleme.

    Ich glaube ich hatte das Problem schon immer, aber wohl vergessen das es mit dem Feuerfuchs nicht funktioniert.
    IPS v5.x Unlimited auf Debian(kvm)
    HomeMatic(IP)@CCU3|Shellys|BlueIris(MQTT)|Unifi-APs|FHEM(Harmony-MQTT)|Squeeze|Enigma2|Echo|WIMAXIT-Touch an NUC
    Symcon Module: CCUBackup | GeraeteStatus | Nmap

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 22.12.18, 11:18
  2. [OSX] Skin-Editor unter OSX
    Von Boui im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 25.05.15, 14:51
  3. Icons aus dem Standard-Skin in weiß färben
    Von TomCruz im Forum WebFront Skins
    Antworten: 2
    Letzter Beitrag: 18.08.13, 19:20