+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Jun 2017
    Ort
    Walzenhausen in der Schweiz
    Beiträge
    38

    Standard M-Bus, teilweise eine Fehlermeldung beim Auslesen eines Zählers

    Hallo zusammen

    Seit über 2 Jahren betreibe ich zwei M-Bus Zähler (Saia) am Symcon M-BUS Gateway.Vor ein paar Monaten taucht im Log für den 1 Phasen Zähler häufig die folgende Fehlermeldung auf

    02.08.2020, 16:22:10 | TimerPool | Steuerung - Pumpe (UpdateTimer): Zeitüberschreitung beim Warten auf Antwort


    Der Abfrageintervall ist auf 1 Minuten eingestellt. Nun habe ich festgestellt das bei einem solchen Fehler keine Werte im IPS ankommen. Ansonsten werden die Variablen sauber abgefüllt.

    Beim 2ten Zähler ist alles io. Hier werden die Werte immer geschrieben.

    Dieses Weekend habe ich nun die Verdrahtung des M-Bus kontrolliert. Man kann ja hier fast nichts falsch machen. => alles io
    Der M-Bus GW wurde neu gestartet => keine Änderung

    Da taucht für mich die Frage auf, welcher Teil der Installation hat eine Macke? Zähler, M-Bus Gateway oder IPS. Selber vermute ich das der Zähler nicht mehr richtig arbeitet. Was ist eure Meinung?

    Viele Grüsse
    Roberto
    1_M-Bus Fehlerlog.pdf2_M-Bus Instanz.pdf3_M-Bus Debug.txt

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    23,738

    Wenn es nur ab und zu passiert, ist es jetzt echt schwer die Ursache zu finden. Oft ist es die Verdrahtung (wobei es dort eher um Leitungslänge, Einwirkung von anderen Leitungen, ... liegt) oder einfach das Gerät selber, welches (wenn Batteriebetrieben) nicht zu 100% reagiert. Ich würde, sofern der Fehler nicht oft kommt, das Problem vernachlässigen.

    Falls du doch weiter recherchieren willst, würde ich Test-Weise das Gerät näher an das M-Bus Gateway bringen oder es Test-Weise mal alleine am M-Bus Gateway betreiben um Fremdeinwirkung auszuschließen.

    paresy

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 18.02.20, 11:27
  2. Fehlermeldung beim Hinzufügen eines Modules
    Von scheibuman im Forum Allgemeine Diskussion
    Antworten: 12
    Letzter Beitrag: 31.03.16, 20:12
  3. Fehlermeldung beim ausführen eines client-Scriptes
    Von SmartHomeSchweiz im Forum Skripte, PHP, SQL
    Antworten: 0
    Letzter Beitrag: 15.04.13, 13:15
  4. Bus Signale beim DS2438 auslesen.
    Von ThomasD im Forum 1-Wire, M-BUS
    Antworten: 0
    Letzter Beitrag: 22.08.10, 20:13
  5. Bus Signale beim DS2450 auslesen.
    Von ThomasD im Forum 1-Wire, M-BUS
    Antworten: 5
    Letzter Beitrag: 16.08.10, 22:37

Stichworte