+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Oct 2007
    Ort
    Villach,Kärnten,Österreich
    Beiträge
    3,194

    Standard Keine Datenaktualisierung mehr an Meter (2) Variable

    Hallo
    Noch eine Inkonsistenz.
    Ich logge seit Ewigkeiten die Leistung über die "Meter(2) Electric Power" Variable im Hauptgerät der Fibaro Schalter und Dimmer.
    Nun sehe ich das seit 7.9. bei keinem meiner Fibaros die "Meter(2)" Variable noch automatisch upgedated wird.
    Geht nur noch Händisch über "Aktualisierungsabfrage".
    Die Leistung landet nur noch in der "Sensor Multilevel Leistung" des ersten Untergerätes.
    Die Untergeräte hatte ich aber noch nie installiert.

    Kann es sein das ihr an der "Erzwinge Simple Assotiationen" Funktion rumgespielt habt und die nun irgendwie kaputt ist ?
    (vorher evtl. Default "ON", nun "OFF" und kaputt ??)

    Es kann auch schon bei einem früheren Update als 7.9 reingekommen sein. Hatte vorher ein paar Wochen keine Updates gezogen.
    Bei den CoolCam Plugs (die haben keine Untergeräte) funktioniert noch ganz normal.
    Das hat meine PV Verbrauchsvorhersage komplett zerlegt, da die Variablen auf ganz falschen Werten eingefroren waren.

    greez
    Bernhard

  2. #2
    Registriert seit
    Oct 2007
    Ort
    Villach,Kärnten,Österreich
    Beiträge
    3,194

    Update:
    Scheinbar ist die Entscheidende Änderung schon älter.
    Hab ein Gerät entdeckt das seit 2.2 keine Daten mehr geliefert hat. -> Nach anlegen der Untergeräte wird die Leistung dann wie oben beschrieben in die Sensor Multilevel (Leitung) geschrieben.
    Andererseits hab auch zwei Fibaros gefunden die nach wie vor brav in die "Meter(2) " Variable schreiben.

    Lade ich dann dort dann die Konfiguration neu, so ist auch dort das Update der Meter(2) der kaputt und ich muß wieder erst das Untergerät anlegen.

    Fazit: Offensichtlich "works as desigend", aber ich hab die Änderung nicht mitbekommen. Bei alten Konfigurationen gibts leicht Knatsch.

    Das Verwirrende: Im Hauptgerät werden bei der "Aktualisierungsabfrage zwar Variablen angelegt, diese werden dann aber nie mehr automatisch aktualisiert.
    "Erzwinge simple Assotiationen" ist die Beschreibung etwas irreführend. Es werden wohl nur die Events aufs Hauptgerät umgeleitete, nicht aber die Daten. Damit hat das mit der Beonachtung wohl nichts zu tun.

    naja
    Bernhard
    Geändert von bbernhard (21.09.20 um 06:54 Uhr)

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 05.03.16, 11:28
  2. Antworten: 7
    Letzter Beitrag: 12.12.12, 10:27
  3. Keine Graphen mehr
    Von wango im Forum WebFront
    Antworten: 1
    Letzter Beitrag: 14.06.11, 21:50
  4. Keine Rückmeldung mehr ...
    Von sn00py im Forum HomeMatic
    Antworten: 2
    Letzter Beitrag: 19.03.09, 23:12
  5. Keine Regenmenge mehr
    Von prof im Forum IP-Symcon WIIPS für Version 1.0
    Antworten: 22
    Letzter Beitrag: 23.10.06, 21:09