+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Jul 2014
    Beiträge
    8

    Standard Verbindung wurde vom Remotehost getrennt

    Hallo zusammen,

    Ich bekomme vermehrt folgende Warnung ins Logfile, Am anfange nur zwischendurch nun ca. 80 Meldungen am Tag.
    Wenn ich auf öffnen klicke komme ich zum Server Socket vom MQTT Server.

    Server Socket | Fehler beim Lesen: Eine vorhandene Verbindung wurde vom Remotehost geschlossen.

    Ich habe per MQTT ein paar Shelly, Tasmota und ESPEasy Geräte angebunden. Kann die Warnung aber nicht auf ein Gerät reduzieren.

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    23,717

    Das kann passieren, wenn die Geräte aus irgendeinem Grund die Verbindung einfach trennen.

    Ab IP-Symcon 5.5 kannst du am Server Socket einen Haken aktivieren, sodass diese unkritischen Meldungen nicht mehr geloggt werden.

    paresy

  3. #3
    Registriert seit
    Jul 2014
    Beiträge
    8

    Hallo Paresy,

    Vielen Dank für die Antwort, dann werde ich mal auf die 5.5 warten.

  4. #4
    Registriert seit
    Oct 2007
    Ort
    Villach,Kärnten,Österreich
    Beiträge
    3,186

    Fein, könnt ihr das dann auch für den Client Socket machen ?

    Die müllen das Log auch ganz schön voll.
    Name:  Unbenannt.PNG
Hits: 61
Größe:  32.4 KB

    greez
    bb

  5. #5
    Registriert seit
    Jun 2012
    Ort
    House of Dragons @ Lübeck
    Beiträge
    10,535

    Bloß nicht bei Clientsocket!
    Weil dort darf das nicht passieren; hier sollte die Verbindung ja permanent gehalten werden.
    Sonst sind andere Techniken wie PHP Socket oder Curl zu nutzen.
    Michael
    on Win10VM (ESXi): I7, 32GB RAM, HW-RAID5, 2xSat | HW: pivccu + ca.130 Geräte (ca.550ch), EM1000, CUL, 1Wire, FritzBox Cable, Android Phone + Tablet, Onkyo NR| SW: IPS, Apache2(mod_ssl/PHP), MySQL, hMailServer, PRTG, RoundCube, Win2016 Ess., MediaPortal, Kodi

Ähnliche Themen

  1. Eine vorhandene Verbindung wurde vom Remotehost geschlossen
    Von Muffeljupp im Forum IPSStudio & IPSView
    Antworten: 13
    Letzter Beitrag: 13.02.20, 20:40
  2. Antworten: 8
    Letzter Beitrag: 28.07.18, 16:47
  3. Verbindung zum IP-Symcon Server wurde Unterbrochen!
    Von Erwoolf im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 5
    Letzter Beitrag: 10.03.18, 10:47
  4. Antworten: 12
    Letzter Beitrag: 05.02.16, 11:18
  5. Verbindung zum IP-Symcon Server wurde Unterbrochen!
    Von Erwoolf im Forum Alles rund um den PC
    Antworten: 0
    Letzter Beitrag: 05.11.14, 15:59