+ Antworten
Ergebnis 1 bis 9 von 9
  1. #1
    Registriert seit
    Jul 2011
    Beiträge
    66

    Standard Viele DNS-Abfragen

    Hallo,

    ich habe in meinem Netzwerk ein Pi-Hole am laufen und ständig, fast im Sekundentakt, Anfragen Richtung "Amazon Alexa" (d3rsqup3tcxj1a.cloudfront.net).
    Diese Anfragen werden mutmaßlich von Symcon generiert, hat wohl mit der Einbindung von Alexa zutun.

    Meine Frage: Sind diese vielen DNS-Abfragen normal?

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	pihole-echo.png 
Hits:	139 
Größe:	101.3 KB 
ID:	55553

  2. #2
    Registriert seit
    Apr 2019
    Ort
    Etelsen bei Bremen
    Beiträge
    776

    Hi,
    hast Du Aktualisierungszeit bei den Instanzen oder Letzte Aktion bei der IO-.Instanz aktiviert? Wenn ja ruft Echo IO regelmäßig an.

    Ralf
    IPS 5.5 Unlimited / Docker / Synology DS415+

  3. #3
    Registriert seit
    Nov 2011
    Ort
    Tönisvorst
    Beiträge
    835

    Zitat Zitat von michaz Beitrag anzeigen
    Hallo,

    ich habe in meinem Netzwerk ein Pi-Hole am laufen und ständig, fast im Sekundentakt, Anfragen Richtung "Amazon Alexa" (d3rsqup3tcxj1a.cloudfront.net).
    Diese Anfragen werden mutmaßlich von Symcon generiert, hat wohl mit der Einbindung von Alexa zutun.

    Meine Frage: Sind diese vielen DNS-Abfragen normal?
    Ich kann das bestätigen, die Domain führt bei mir die List der Top10 Domainanfrage mit ungefährt Faktor 15 gegenüber der 2. an.

  4. #4
    Registriert seit
    Apr 2019
    Ort
    Etelsen bei Bremen
    Beiträge
    776

    Hi,
    wie oben geschrieben wird es an den Einstellungen von AmazonEcho-IO Instanz bzw. Aktualisierung der Geräte Instanzen siehe Bilder.

    Bei mir macht AlexaIO nur ca. 3% der Anfragen aus.

    Ralf
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	aktualisierung.png 
Hits:	27 
Größe:	38.9 KB 
ID:	55560   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	letzte aktion.png 
Hits:	30 
Größe:	42.5 KB 
ID:	55561  
    IPS 5.5 Unlimited / Docker / Synology DS415+

  5. #5
    Registriert seit
    Jul 2011
    Beiträge
    66

    Zitat Zitat von HarmonyFan Beitrag anzeigen
    Hi,
    wie oben geschrieben wird es an den Einstellungen von AmazonEcho-IO Instanz bzw. Aktualisierung der Geräte Instanzen siehe Bilder.

    Bei mir macht AlexaIO nur ca. 3% der Anfragen aus.

    Ralf
    Diese Einstellungen sind aber nur beim Modul "Echo Remote" vorhanden.
    Ich denke das Problem wird durch das Modul "Amazon Alexa" verursacht. Sobald ich dieses deinstalliere ist nämlich ruhe im Pi-Hole.

  6. #6
    Registriert seit
    Nov 2011
    Ort
    Tönisvorst
    Beiträge
    835

    Zitat Zitat von michaz Beitrag anzeigen
    Diese Einstellungen sind aber nur beim Modul "Echo Remote" vorhanden.
    Ich denke das Problem wird durch das Modul "Amazon Alexa" verursacht. Sobald ich dieses deinstalliere ist nämlich ruhe im Pi-Hole.
    Den Intervall von "02 Sekunden habe ich bei mir auch überall eingetsellt, aber die "LEtze Aktion auswerten" habe ich mal abgeschalten, mal sehen wie sich das nun verhält.

  7. #7
    Registriert seit
    Feb 2017
    Beiträge
    2,140

    Das Amazon Alexa Modul antwortet eigentlich nur auf Anfragen. Wenn natürlich von Alexa jetzt immer wieder Anfragen kommen, dann wird darauf auch reagiert. Kannst du vielleicht beim Alexa-Modul mal den Debug aufmachen und schauen, was da so passiert? Poste die Ausgabe auch gerne hier oder schicke sie mir per PM, dann entziffer ich das gerne für dich.

  8. #8
    Registriert seit
    Nov 2011
    Ort
    Tönisvorst
    Beiträge
    835

    Bei mir sind seit der Umstellung heute morgen keine Einträge mehr auf dem PiHole zu sehen, scheint nun in Ordnung zu sein - ich werde das weiter im Auge behalten

  9. #9
    Registriert seit
    Jul 2011
    Beiträge
    66

    Zitat Zitat von Dr. Niels Beitrag anzeigen
    Das Amazon Alexa Modul antwortet eigentlich nur auf Anfragen. Wenn natürlich von Alexa jetzt immer wieder Anfragen kommen, dann wird darauf auch reagiert. Kannst du vielleicht beim Alexa-Modul mal den Debug aufmachen und schauen, was da so passiert? Poste die Ausgabe auch gerne hier oder schicke sie mir per PM, dann entziffer ich das gerne für dich.
    Danke dir! Leider zu spät. Musste heute meinen Server neustarten und siehe da, der Spuk ist vorbei. Ich werde das mal weiter im Auge behalten.

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 24.04.19, 08:22
  2. Cloudflare DNS => (Kostenloses Dynamisches DNS*)
    Von firebuster im Forum Anleitungen / Nützliche PHP Skripte
    Antworten: 0
    Letzter Beitrag: 03.12.16, 23:22
  3. Fritzbox Status Dynamic DNS abfragen?
    Von Heidewinkler im Forum Skripte, PHP, SQL
    Antworten: 19
    Letzter Beitrag: 13.12.12, 20:02
  4. Neues Projekt, viele Ideen, viele Fragen
    Von M.arco im Forum Haustechnik
    Antworten: 7
    Letzter Beitrag: 04.04.10, 12:25