Hi,

seit kurzem ist es ja möglich, den HmIP Access Point als LAN Gateway einzusetzen. Es gab und gibt da wohl noch einige Probleme in der Firmware. Grundsätzlich funktioniert das aber.

Ich habe bis gestern eine ubuntu 18.04 (virtuelle) Maschine benutzt und darin meine Dienste zusammengefasst.
- debmatic
- symcon
- docker (nur Unifi)

Aktuell ist debmatic nur im Testing Repository mit der 3.53.30 Firmware bestückt. Das scheint aber bei vielen stabil zu laufen.
Ich hatte Probleme beim Upgrade, konnte diese aber lösen. Was dann nicht funktioniert hat war das finden des HAP über die CCU Oberfläche (Button Access Points mit inkompatibler Firmware), geschweige denn das Anlernen.

In einer Debian VM mit isolierter debmatic Installation hat das alles problemlos funktioniert. Nach Einspielen des neu erstellten Backups in meiner ubuntu VM wurde der HAP auch verbunden. Nur leider tauchten ganz viele Servicemeldungen zur Nichterreichbarkeit von HmIP Geräten auf.

Ich bin für einen weiteren Test auf mein Backup System umgestiegen. Das ist ein RPI4 mit der gleichen Installation, also:
- debmatic
- symcon
- docker (nur Unifi)

Hier hat zunächst alles funktioniert, doch 12 Stunden später ging es wieder mit den Servicemeldungen los.

Seit heute morgen laufen die verschiedenen Services getrennt in VMs oder LXC Containern. Seitdem ist bei mir keine einzige Servicemeldung aufgetreten. Natürlich habe ich immer das gleiche Backup verwendet.

Jetzt Frage ich mich allerdings, ob es durch die Kombination von debmatic und symcon auf einem Gerät zu Problemen kommt. Bedingt durch die neue Firmware oder durch zusätzliche Pakete die debmatic verwendet, z.B. avahi, dass zur Discovery vom HB-RF-ETH verwendet wird.
Da fehlt mir aber jeder Einblick.

Hat die Kombination jemand laufen und keine Probleme? Speziell in Verbindung mit dem HAP als Gateway?

Gruß,
Sebastian