+ Antworten
Seite 9 von 9 ErsteErste ... 7 8 9
Ergebnis 81 bis 86 von 86
  1. #81
    Registriert seit
    Oct 2018
    Ort
    München
    Beiträge
    41

    @Paresy ja das würde ich mir zutrauen. Hatte vor zwei Tagen auf die letzte "latest" aktualisiert und gestern Abend dann wieder einen Absturz gehabt. Nach dem Neustart war diesmal sogar alles weg, also keine Variablen mehr usw. konnte das durch die Wiederherstellung der "settings.json" und php.ini aber wieder regeln. trotzdem beunruhigend. Ich versuche das gleich mal, wenn es nicht klappt, dann melde ich mich.
    IP Symcon 5.2 Unlimited, Eib-KNX, Homematic, Hue, Harmony, Yamaha Musiccast, Docker, Synology DS 916+

  2. #82
    Registriert seit
    Jan 2012
    Beiträge
    9

    Hallo Paresy,

    danke für's anschauen.
    settings.json ist raus.

    Tobias

  3. #83
    Registriert seit
    Aug 2018
    Beiträge
    162

    Hallo,

    ich habe heute mal wieder einen Absturz mit IPS 5.5 gehabt. Nach dem Neustart meine Raspberrys wird mir keine Konfiguration angezeigt. Die settings.json und die php.ini sind nur 0 bzw. 14KB groß. Das letzte komplett Backup vom Oktober. Ich sehe unter /var/lib/symcon/scripts aber z.B. noch dass ich heute Vormittag Änderungen vorgenommen habe.
    Also vermute ich mal, dass nicht alles im Eimer ist sondern (hoffentlich :-( ) nur diese settings und php Datei)
    Kann ich aus dem backup Ordern einfach die letzte SettingsXXXX.json Datei herauskopieren?

    EDIT: Habs ausprobiert und es geht leider so nicht. Nach einem Neustart von IPS ist die settings.json wieder 14KB groß. Die aus dem Backup Ordner ist 1,1 MB
    Geändert von MarcelL (10.12.20 um 15:39 Uhr)
    IPS 5.5; Raspberry Pi mit Raspbian Buster; LCN; LCN PCHK; Instar + Anpviz Kameras, Worx Landroid, Deebot Ozmo 950; FritzBox 7490/ FritzBox 7362 SL

  4. #84
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,580

    Kann es sein dass deine SD Karte voll oder kaputt ist? Denn aktuell sind keinerlei Probleme bekannt, wo die settings.json korrumpiert wird. (Falls die wirklich defekt ist, laden wir automatisch welche aus dem Backup Order). Diese werden täglich um Mitternacht erstellt.

    paresy

  5. #85
    Registriert seit
    Aug 2018
    Beiträge
    162

    Es scheint daran gelegen zu haben, dass ich erst das settings.json ersetzt und anschließend IPS neugestartet habe, anstatt erst IPS zu beenden, dann zu ersetzen und dann neuzustarten. Also die Konfiguration ist erstmal wieder da...

    Das Problem bleibt noch mit den Abstürzen. Hatte Anfang vom Thema hier ja mal gesagt, dass mir das WF immer abschmiert, wenn ich den Stream lange betrachte. Dat hatte ich letzte Woche nochmal. Heute der Absturz kam, als ich mehrmals kurz hintereinander Lichter Ein- und Aus geschaltet habe über das WF.
    IPS 5.5; Raspberry Pi mit Raspbian Buster; LCN; LCN PCHK; Instar + Anpviz Kameras, Worx Landroid, Deebot Ozmo 950; FritzBox 7490/ FritzBox 7362 SL

  6. #86
    Registriert seit
    Jan 2012
    Beiträge
    9

    Hallo,

    zu den Wochenplänen: Leider handelte es sich wohl um einen Benutzerfehler.

    Durch das Klicken auf einen Zeitraum wird nur der entsprechende Zeitraum bearbeitet.
    Soll ein neuer Zeitraum erstellt werden, muss ein entsprechender Bereich ausgewählt werden "clicken und ziehen" (steht auch in der Doku )

    @Niels: Danke für's helfen!


    Tobias
    Geändert von tabthoff (11.12.20 um 13:18 Uhr)

Ähnliche Themen

  1. Antworten: 40
    Letzter Beitrag: Gestern, 22:56