+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Registriert seit
    Dec 2006
    Ort
    Oberkrämer bei Berlin
    Beiträge
    1,714

    Standard Notification Control

    Die Doku müsste im Bereich Notification Control mal an die aktuellen Konsolen angepasst werden. Da man dort unter Feedback senden keine Bilder verschicken kann nutze ich mal diesen Weg.

    Ich habe Probleme mit dem Versenden und schon in der Eingabemaske eine Merkwürdigkeit. Was sagt mir folgendes?

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	push.jpg 
Hits:	158 
Größe:	41.3 KB 
ID:	56128
    MfG: Heiner_________________IPS5.5, NUC-i5 Lüfterlos, SSD, Win10Home, 24/7; IPS-Mobile Android V5.5.2; FHZ1300PC: FS20, HMS100, KS300, PS50, FHT; WDE1; Harmony1100 + Wandlung einzelner FHT80TF in FS20 Adressen mit FS20Manager; 3x ChromoflexII + 14x IIIRC; DMX4ALL, ArtNet (Dimmer6); IPS-868: EKM, RGBW, WDT, JKM/Termojet; 1Wire über blauem DS9490R; HomeMatic: CCU3, LAN_Adapter, Hm + HmIP, Winmatic; XBee Pro: Roomba;

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,597

    Eine sehr gute Frage. Magst du mal ein var_dump(IPS_GetConfiguration($id)); auf die Instanz ausführen?

    Was funktioniert denn beim Versenden nicht?

    paresy

  3. #3
    Registriert seit
    Dec 2006
    Ort
    Oberkrämer bei Berlin
    Beiträge
    1,714

    Magst du mal ein var_dump(IPS_GetConfiguration($id)); auf die Instanz ausführen?
    Zu Spät!
    Ich konnte nicht abwarten und habe noch einmal die Benachrichtigungen aktiviert. Nun wird natürlich korrekt 'string(15) "{"Active":true}"' angezeigt.

    Grundsätzlich habe ich Probleme das Nachrichten nicht, oder viel zu spät ankommen. Aber ich wollte auch unter IPS V5.5 sehen ob man Nachrichten getrennt nach intern / extern versenden kann. Z.B. interessiert mich unterwegs nicht dass meine Waschmaschine fertig ist.

    Und da habe ich halt mal wieder in die Doku geschaut und bin auf diese Merkwürdigkeiten gestoßen.
    MfG: Heiner_________________IPS5.5, NUC-i5 Lüfterlos, SSD, Win10Home, 24/7; IPS-Mobile Android V5.5.2; FHZ1300PC: FS20, HMS100, KS300, PS50, FHT; WDE1; Harmony1100 + Wandlung einzelner FHT80TF in FS20 Adressen mit FS20Manager; 3x ChromoflexII + 14x IIIRC; DMX4ALL, ArtNet (Dimmer6); IPS-868: EKM, RGBW, WDT, JKM/Termojet; 1Wire über blauem DS9490R; HomeMatic: CCU3, LAN_Adapter, Hm + HmIP, Winmatic; XBee Pro: Roomba;

  4. #4
    Registriert seit
    Dec 2006
    Ort
    Oberkrämer bei Berlin
    Beiträge
    1,714

    Ich bin jetzt noch einen Schritt weiter. Es gibt Probleme mit dem abspielen der Töne.

    Test-Nachricht senden! funktioniert.

    WFC_PushNotification(12345, 'Hinweis', 'Waschmaschine ist fertig!', 'Speaker', 0); funktioniert. (mit gleichem Ton wie Testnachricht.

    WFC_PushNotification(14340, 'Hinweis', 'Waschmaschine ist fertig!', 'kazoo', 0); funktioniert nicht. Wie auch die anderen Töne aus der Dokuliste!
    MfG: Heiner_________________IPS5.5, NUC-i5 Lüfterlos, SSD, Win10Home, 24/7; IPS-Mobile Android V5.5.2; FHZ1300PC: FS20, HMS100, KS300, PS50, FHT; WDE1; Harmony1100 + Wandlung einzelner FHT80TF in FS20 Adressen mit FS20Manager; 3x ChromoflexII + 14x IIIRC; DMX4ALL, ArtNet (Dimmer6); IPS-868: EKM, RGBW, WDT, JKM/Termojet; 1Wire über blauem DS9490R; HomeMatic: CCU3, LAN_Adapter, Hm + HmIP, Winmatic; XBee Pro: Roomba;

  5. #5
    Registriert seit
    Jun 2014
    Beiträge
    133

    Hallo alle,
    gestern hatte ich unter Benachrichtigungen den Fehler

    >>>Nachrichtenanzahl über - waren es 250 ? - bitte reduzieren sie die Pushmeldungen und starten IP-Symcon neu um den Zähler zurückzusetzen

    Es werden aber nicht am laufenden Band Push Nachrichten verschickt...

    Heute habe ich mal geschaut was so passiert - unter Benachrichtigungen aktualisiert sich, sobald ich die App geöffnet habe, alle 5 Sekunden das Datum vom iPad, bei meinem iPhone nur einmal wenn ich die App neu starte aber nicht während die App geöffnet und im Vordergrund ist

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	notification.jpg 
Hits:	49 
Größe:	40.5 KB 
ID:	56154
    Gruß
    Bernd


    IP-Symcon 5.5, Windows x64, 04.12.2020, f9de3bea4595

  6. #6
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,597

    @ChokZul: Danke für den Hinweis. Das ist ja ein tückischer Fehler in der iPhone App. Wenn wir den APNS Token nicht sofort bekommen, warten wir 5 Sekunden um diesen erneut zu prüfen und an IP-Symcon zu senden. Leider beenden wir diese Schleife nicht, auch wenn der Token angekommen ist und senden den fröhlich weiter. Ein Fix kommt alsbald per TestFlight.

    @Heidewinkler: Wir schauen uns das an und Fixen das. Danke!

    paresy

  7. #7
    Registriert seit
    Jun 2014
    Beiträge
    133

    Heute habe ich die neue Version über TestFlight installiert - der Fehler ist jetzt weg
    Danke
    Gruß
    Bernd


    IP-Symcon 5.5, Windows x64, 04.12.2020, f9de3bea4595

  8. #8
    Registriert seit
    Dec 2006
    Ort
    Oberkrämer bei Berlin
    Beiträge
    1,714

    Zitat Zitat von paresy Beitrag anzeigen
    @Heidewinkler: Wir schauen uns das an und Fixen das.
    Ist ja schon bald 2 Monate her und es gibt in der Zwischenzeit eine aktuelle V5.5.2, aber leider gehen die verschiedenen Nachrichtentöne immer noch nicht.
    MfG: Heiner_________________IPS5.5, NUC-i5 Lüfterlos, SSD, Win10Home, 24/7; IPS-Mobile Android V5.5.2; FHZ1300PC: FS20, HMS100, KS300, PS50, FHT; WDE1; Harmony1100 + Wandlung einzelner FHT80TF in FS20 Adressen mit FS20Manager; 3x ChromoflexII + 14x IIIRC; DMX4ALL, ArtNet (Dimmer6); IPS-868: EKM, RGBW, WDT, JKM/Termojet; 1Wire über blauem DS9490R; HomeMatic: CCU3, LAN_Adapter, Hm + HmIP, Winmatic; XBee Pro: Roomba;

  9. #9
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,597

    Wir haben das Problem versucht nachzustellen, aber es bisher nicht hinbekommen. Hast du vielleicht die Notifications Channels (es gibt für jeden Sound einen eigenen Channel) irgendwie stumm geschaltet?

    paresy

  10. #10
    Registriert seit
    Dec 2006
    Ort
    Oberkrämer bei Berlin
    Beiträge
    1,714

    Zitat Zitat von paresy Beitrag anzeigen
    Hast du vielleicht die Notifications Channels (es gibt für jeden Sound einen eigenen Channel) irgendwie stumm geschaltet?

    paresy
    Stumm geschaltet? Unter App- Benachrichtigungen IP-Symcon sind alle eingeschaltet
    Ist bei allen meinen (6 Android Geräte) gleich. Das Problem haben auch noch andere .
    Geändert von Heidewinkler (04.01.21 um 16:52 Uhr)
    MfG: Heiner_________________IPS5.5, NUC-i5 Lüfterlos, SSD, Win10Home, 24/7; IPS-Mobile Android V5.5.2; FHZ1300PC: FS20, HMS100, KS300, PS50, FHT; WDE1; Harmony1100 + Wandlung einzelner FHT80TF in FS20 Adressen mit FS20Manager; 3x ChromoflexII + 14x IIIRC; DMX4ALL, ArtNet (Dimmer6); IPS-868: EKM, RGBW, WDT, JKM/Termojet; 1Wire über blauem DS9490R; HomeMatic: CCU3, LAN_Adapter, Hm + HmIP, Winmatic; XBee Pro: Roomba;

Ähnliche Themen

  1. Notification Control / Push Notification - Queue
    Von steppe im Forum Mobile (iOS/Android)
    Antworten: 8
    Letzter Beitrag: 15.06.20, 07:42
  2. Fehler bei Notification Control
    Von brdiver677 im Forum Allgemeine Diskussion
    Antworten: 0
    Letzter Beitrag: 11.01.20, 23:19
  3. Notification Control angemeldete Geräte
    Von wibo050447 im Forum Mobile (iOS/Android)
    Antworten: 2
    Letzter Beitrag: 02.07.15, 19:34
  4. Notification Control: Geräte mehrfach vorhanden
    Von hbraun im Forum Mobile (iOS/Android)
    Antworten: 2
    Letzter Beitrag: 09.09.14, 18:49
  5. IPS 2.7 - Notification Control
    Von roadsterhh im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 61
    Letzter Beitrag: 22.03.14, 17:10