+ Antworten
Seite 3 von 3 ErsteErste 1 2 3
Ergebnis 21 bis 22 von 22
  1. #21
    Registriert seit
    Aug 2011
    Beiträge
    92

    Standard RTSP Livestream V. 5.5 - 100

    Meine Probleme mit dem Medien Objekt RTSP -Stream und V. 5.5 sind euch sicher auch nicht unbekannt.
    Der String bleibt gleich: "rtsp://userw@192.168.1.21:554/cam/realmonitor?channel=1&subtype=0"
    Ich habe eine Lupus LE202.

    Nun hab ich die URL zum direkten Medien Zugang via Browser (z.B. Edge-Chromium) zu IP-Symcon heraus gefunden.

    V 5.4: http://192.168.1.22:3777/wfc/50518/proxy/37453 type="video/mp4"
    Die Zeit-Anzeige ist kontinuierlich und der Stream ist konstant ca. 5 sec. verzögert

    V 5.5-100 http://192.168.1.23:3777/wfc/50518/proxy/37453 style="-webkit .......
    Die Zeit-Anzeige springt und ist teilweise verzerrt und der Stream ist ca. 3 sec. verzögert

    Kann das jemand bestätigen

    tom2005

  2. #22
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,540

    Hi tom,

    hast du mal die CPU Auslastung deines Pi's geprüft? Das klingt so, als wenn er nicht schaffen würde die Streams in Echtzeit zu dekodieren.

    paresy

Ähnliche Themen

  1. Medien Kamera Livestream bricht noch einer Minute ab!
    Von ESO im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 16.11.15, 20:03
  2. LiveStream mit VLC Player im WF o.F.
    Von Ergoforce im Forum WebFront
    Antworten: 0
    Letzter Beitrag: 10.03.12, 14:03
  3. Livestream in Webfront
    Von heizung260 im Forum WebFront
    Antworten: 1
    Letzter Beitrag: 25.01.12, 21:35
  4. livestream im Mediaplayer / Webradio
    Von CG-Home im Forum Skripte, PHP, SQL
    Antworten: 5
    Letzter Beitrag: 21.06.10, 16:47
  5. LiveStream Hard- Software - Frage
    Von IntString im Forum Audio & Video, TK-Anlagen, ISDN
    Antworten: 5
    Letzter Beitrag: 27.05.09, 12:25