+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    Dec 2014
    Ort
    94065 Waldkirchen
    Beiträge
    160

    Standard Kann Symcon nicht mehr installieren ...

    Hallo,
    IPS ist wieder mal abgestürzt, nach ich versucht habe, Connect einzuschalten. Ein neuer Versuch zu starten schlug fehl. Nachdem ich das schon des Öfteren hatte, habe ich IPS deinstalliert und neu installiert. Hat sonst immer geklappt.

    Heute nicht! Bekam beim Installieren folgende Fehlermeldung:

    Name:  rasp_fehler.jpg
Hits: 91
Größe:  41.3 KB
    Beste Grüße Wolfgang

    Symcon 5.5 , IPS-Studio 5, Raspberry 3+/4, KNX-Partner, HomeMatic-IP, XBase++, OpenHab

  2. #2
    Registriert seit
    Mar 2009
    Ort
    Ruhrgebiet
    Beiträge
    507

    Offenbar ist das Paket im Speicher defekt. Also mit apt-get clean mal den Cache löschen. Und dann nochmal probieren.
    Vielleicht solltest du auch mal ein Systemupdate machen? Hast du die aktuelle Symcon Version?
    IP-Symcon 5.4 Win10 auf Futro S720 - Wago 740-881 102 DO + 96DI, DALI, (Arduino (Wiegand26 Sebury K3), KNX, Shelly, Tasmota, Denon AVR, HEOS

  3. #3
    Registriert seit
    Dec 2014
    Ort
    94065 Waldkirchen
    Beiträge
    160

    Hat geklappt. . Version ist 5.5 - 101. Sollte aktuell sein.
    Vielen Dank!!
    Beste Grüße Wolfgang

    Symcon 5.5 , IPS-Studio 5, Raspberry 3+/4, KNX-Partner, HomeMatic-IP, XBase++, OpenHab

  4. #4
    Registriert seit
    Dec 2009
    Ort
    Berlin
    Beiträge
    1,185

    Hallo Wolfgang,

    evtl. deine letzte Version davor nutzen...
    Also:
    sudo dpkg -i /var/cache/apt/archives/symcon_5.0-2699_armhf.deb
    (symcon_5.0-2699 ist durch deine letzte aktuelle Archiv-Version zu ersetzen)

    Aber vorher eine Datensicherung machen !!!

    Siehe:
    https://www.symcon.de/forum/threads/...844#post392844

    EDIT: UUPS, Du warst schneller
    Schön dass es wieder geht...
    Grüße
    lueralba
    Geändert von lueralba (09.01.21 um 18:20 Uhr) Grund: EDIT
    __________________
    IPS 5.5.x Beta auf Raspi3 ; IPSView ; Mobile5.x ; AEON Stick/Razberry Gen5 und Fibaro HC2 ; ca. 90 Z-Wave Geräte ; 2x LOGO!8 ; CCU3 RaspberryMatic; Fritzbox 7590 ; Viessmann via EXSYS; Sensus HRI und Eltako DSZ12DM an PiiGAB M-Bus; Instar 4011; AXIS 207W; RG-11

Ähnliche Themen

  1. Ich kann keine neue Version mehr installieren.
    Von egonkernien im Forum Allgemeine Diskussion
    Antworten: 14
    Letzter Beitrag: 06.09.15, 18:14
  2. Antworten: 1
    Letzter Beitrag: 27.06.15, 19:56
  3. Kann IPS auf RASPI nicht installieren Bitte Hilfe
    Von Paul Sch im Forum Allgemeine Diskussion
    Antworten: 9
    Letzter Beitrag: 20.01.15, 19:44
  4. Kann WF nicht mehr öffnen
    Von Bussard013 im Forum WebFront
    Antworten: 9
    Letzter Beitrag: 22.12.09, 20:39