+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Sep 2009
    Beiträge
    29

    Standard Fragen zu WebFront.css

    Hallo,

    Hab schon wieder ein Problem. Ich will in die modules/basic.js einen IFrame einfügen um darauf eine Page zu verlinken. Klappt auch wunderbar, nur in der fehlerkonsole vom Webbrowser wird angezeigt das es ein Problem mit der webfront.css gibt bei der Positionierung des middelcontainers. Muss ich den Iframe noch irgendwie in den Middelcontainer reinpacken? danke schon mal

    Mfg

    map

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    23,720

    External Page ist keine Option? (Reiter)

    paresy

  3. #3
    Registriert seit
    Sep 2009
    Beiträge
    29

    Naja is halt nich so cool wie wenn ich direkt bei schalten sehe was passiert:-).
    Ich meine des Funktioniert ja schon hätte eben nur gerne die fehlermeldungen raus.

    Mfg

    map

  4. #4
    Registriert seit
    Sep 2009
    Beiträge
    29

    Hab nochmal ein wenig rumgesucht, aber hab noch nichts gefunden. Kann wohl nicht alle fehler hier posten. Aber den ersten er meldet bei der Zeile:
    "#containerMiddle { background-color: #3a3d40; padding: 0; #padding: 0 0 100px 0; z-index: 1; overflow: hidden; position: absolute; top: 50px; right: 0; bottom: 50px; #bottom: 0; left: 0px; width: 100%; #height: 100%; }"
    Die fehler die dann kommen sind folgende:
    Deklaration erwartet, aber '#padding' gefunden
    Deklaration erwartet, aber '#bottom' gefunden
    Deklaration erwartet, aber '#height' gefunden

    Vielleicht jemand ne idee woran das liegen könnte. Ich vermute das ich die css files noch anpassen muss, allerdings ist das ohne ne ahnung wo man ansetzten muss zimlich schwierig. Wäre für jede hilfe dankbar.

    Mfg

    map

  5. #5
    Registriert seit
    Aug 2008
    Ort
    Sereetz
    Beiträge
    1,649

    Die CSS-Anweisungen mit dem # davor sind ungültig. Nur der IE interpretiert die mal wieder, was aber auch sehr nützlich ist, da der IE ja auch andere Sachen falsch interpretiert, die man so bequem für ihn überschreiben kann. Andere Browser ignorieren die normalerweise brav. Hast Du vielleicht irgend eine Art von besonders pingeligem Debug-Modus in Deinem Browser aktiviert? Firefox, Chrome, Opera und Safari beschweren sich über sowas eigentlich nicht. Wenn Du den IE eh nicht benutzt, kannst Du die Einträge auch löschen.
    Horst

Ähnliche Themen

  1. Einsteiger mit Fragen
    Von jogy im Forum Allgemeine Diskussion
    Antworten: 9
    Letzter Beitrag: 06.04.08, 12:35
  2. xcomfort und diverse fragen für ipshomecontrol integration
    Von pleibling im Forum Eaton Xcomfort
    Antworten: 3
    Letzter Beitrag: 20.01.08, 17:29
  3. Neu bei IPSymcon und Fragen über Fragen...
    Von flatrat im Forum Allgemeine Diskussion
    Antworten: 6
    Letzter Beitrag: 11.01.08, 19:19
  4. Neueinsteiger hat viele Fragen
    Von eksch im Forum Allgemeine Diskussion
    Antworten: 4
    Letzter Beitrag: 14.05.07, 20:47
  5. Fragen über fragen
    Von thoweiss im Forum Allgemeine Diskussion
    Antworten: 7
    Letzter Beitrag: 05.01.07, 18:17