Dokumentation

SDK (Android)

Benötigt: IP-Symcon >= 3.0

Beschreibung

Ab IP-Symcon 3.0 unterstützt IP-Symcon die JSON-RPC Schnittstelle über welche das Android SDK kommuniziert.

Vorraussetzungen

IP-Symcon 3.0 oder höher
Android Studio 2.0 oder höher
Quellcode: Android SDK auf GitHub

Einrichtung

Weitere Informationen können der README im Repository entnommen werden.

Screenshot