+ Antworten
Seite 19 von 19 ErsteErste ... 9 17 18 19
Ergebnis 181 bis 190 von 190
  1. #181
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,459

    Konfiguration des Modules hast Du gemacht?
    Installation ist fehlerfrei durchgelaufen?

    Grundlegenede Beschreibung ist unter folgenden Link zu finden:
    http://ipslibrary.brownson.at/module-netplayer/

    Zugehörige Variablen (inklusive Variable für HTML Content) findest Du unter Program\IPSLibrary\data\modules\NetPlayer.
    Gruß
    Andreas

  2. #182
    Registriert seit
    Jul 2005
    Ort
    Schwanewede/Niedersachsen
    Beiträge
    1,853

    Hallo Andreas,

    hast Du bei der Anpassung der Ordnerstuktur noch was geplant?

    Ich würde mir wünschen das dass noch kommt:

    Als Beispiel:
    E:\Music\Interpret\Album\Song.mp3


    Damit könnte ich den NetPlayer auch in IPSView nutzen.
    Gruss
    Horst

    IP-Symcon 5.0 IPS-868, FS20, HM, HUE, Plugwise

  3. #183
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,459

    Ich hab da vorerst nichts geplant - mir fehlt leider die Zeit für eine Weiterentwicklung
    Gruß
    Andreas

  4. #184
    Registriert seit
    Jul 2005
    Ort
    Schwanewede/Niedersachsen
    Beiträge
    1,853

    Schade, danke für die Rückmeldung.

    Gesendet von meinem SM-T805 mit Tapatalk
    Gruss
    Horst

    IP-Symcon 5.0 IPS-868, FS20, HM, HUE, Plugwise

  5. #185
    Registriert seit
    Sep 2010
    Ort
    Bedburg-Hau
    Beiträge
    226

    Standard Install bleibt hängen: netplayer created variableid mobilecontrol

    Hallo zusammen,
    wenn ich den netplayer über die Library installieren will bleibt die Installation immer bei einem Schritt hängen:

    netplayer created variableid mobilecontrol=17410


    Dann bleibt der Zustand bei installing und es geht nicht mehr weiter.


    jemand eine Idee wie ich dass lösen kann?


    Gruß Tim

  6. #186
    Registriert seit
    Mar 2015
    Ort
    Zürich
    Beiträge
    162

    Bei der NetPlayer-Installation bekomme ich immer folgende Fehlermeldung:

    Abort Processing during Error: Modul mit der GUID {2999EBBB-5D36-407E-A52B-E9142A45F19C} nicht gefunden
    Error in Script /var/lib/symcon/scripts/IPSLibrary/install/IPSInstaller/IPSInstaller.inc.php on Line 219

    Ich möchte mit dem NetPlayer auf meine Musiksammlung auf der NAS Synology zugreifen. (\\192.168.1.x\music)

    Auf die Synology habe ich auch ein passwort ist der Befehl schlussendlich in der
    \\adminassword@192.168.1.100\music

  7. #187
    Registriert seit
    Jun 2012
    Ort
    House of Dragons @ Lübeck
    Beiträge
    9,369

    Die Instanz vom Typ MediaPlayer welchen die Library installieren will, ist nur im Windows IPS vorhanden.
    Michael
    on Win7VM (ESXi): I5, 24GB RAM, HW-RAID5, 3xSat | HW: CCU + 123 Geräte (506ch), EM1000, CUL, 1Wire, XBee, ELRO 433MHz, FritzBox Cable, Android Phone + Tablet, Samsung C-Serie TV +SamyGo-Ext, Onkyo NR| SW: IPS, Apache2(mod_ssl/PHP), MySQL, hMailServer, PRTG, Rising AV, Piwik, RoundCube, Wordpress, WinLIRC, WHS2011, MediaPortal, XBMC

  8. #188
    Registriert seit
    Aug 2011
    Ort
    Sachsen
    Beiträge
    885

    Hat jemand den Netplayer unter IPS 5.1 laufen? Sind Anpassungen erforderlich? Nach dem IPS-Update geht fast nichts mehr. Eine Neuinstallation des Netplayers brachte keine Veränderung. Es hagelt Fehlermeldungen und ich möchte die Ursache einkreisen.

    Der Radio Player funktioniert prinzipiell, der CD Player gar nicht. Die Config habe ich gemacht (denke ich). Jedenfalls reagiert die eingestellte Mediaplayer-Instanz auf Start/Stop usw.

    Wenn ich von CD Player auf Radio umschalte, kommt Musik und jede Menge Fehlermeldungen:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Netplayer.png 
Hits:	34 
Größe:	111.2 KB 
ID:	48959

    Wenn ich auf CD Player umschalte, kommen nur Fehlermeldungen:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Netplayer2.png 
Hits:	34 
Größe:	107.8 KB 
ID:	48960

    Wo könnte ich anfangen zu suchen?

    Dank und Grüße
    galleto
    IPS 5.1 Unlimited auf Intel N3700 (4 GB RAM, SSD) mit Win10
    HM via piVCCU | FS20 via FHZ 1300 | IPS-868 via USB-T | Plugwise
    Back-UPS CS 350, Fritzbox 7270/7170/7330/4040, Synology DS 207+/215j, DCS-932L, WS-0101, Harmony Hub, Samsung UE32C6700, Sqeezebox, LW12

  9. #189
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,459

    Ich würde da mal darauf tippen, dass Dein Musik Verzeichnis in der Config nicht korrekt ist.

    Überprüfe auch mal ob in der Variable IPSLibrary.data.modules.NetPlayer.CDPlayer.Directo ryPath der korrekt Wert drinnen steht.
    Gruß
    Andreas

  10. #190
    Registriert seit
    Aug 2011
    Ort
    Sachsen
    Beiträge
    885

    Zitat Zitat von Brownson Beitrag anzeigen
    Überprüfe auch mal ob in der Variable IPSLibrary.data.modules.NetPlayer.CDPlayer.Directo ryPath der korrekt Wert drinnen steht.
    Habe es manuell eingetragen und nun geht es. Danke!

    Grüße
    galleto
    IPS 5.1 Unlimited auf Intel N3700 (4 GB RAM, SSD) mit Win10
    HM via piVCCU | FS20 via FHZ 1300 | IPS-868 via USB-T | Plugwise
    Back-UPS CS 350, Fritzbox 7270/7170/7330/4040, Synology DS 207+/215j, DCS-932L, WS-0101, Harmony Hub, Samsung UE32C6700, Sqeezebox, LW12

Ähnliche Themen

  1. Sammlung an Fehlern in Bezug zur IPSLibrary
    Von Brownson im Forum IPSLibrary
    Antworten: 27
    Letzter Beitrag: 09.09.19, 11:40
  2. Diskussions Thread zur IPSLibrary
    Von Brownson im Forum IPSLibrary
    Antworten: 216
    Letzter Beitrag: 16.06.19, 18:28
  3. IPSLibrary
    Von Brownson im Forum IPSLibrary
    Antworten: 35
    Letzter Beitrag: 03.11.18, 20:17