+ Antworten
Seite 3 von 17 ErsteErste 1 2 3 4 5 13 ... LetzteLetzte
Ergebnis 21 bis 30 von 161
  1. #21
    Registriert seit
    Jun 2007
    Beiträge
    326

    Bei mir mufft er an das die CURL fehlt. Und trotz einigem suchen und probieren isses mir bisher nicht gelungen die richtige ausfindig zu machen. Könnte die mal bitte jmd. anhägen oder sagen wo ich die DL muss? Die im PHP 5.4.0 RC8 wirft auch noch einen Fehler.

    Gruß,
    Jan

  2. #22
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,573

    Zitat Zitat von Anti Beitrag anzeigen
    Könnte die mal bitte jmd. anhägen oder sagen wo ich die DL muss? Die im PHP 5.4.0 RC8 wirft auch noch einen Fehler.
    Du hast eine Private Nachricht.

  3. #23
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,458

    @1007
    ist die Datei IPSLibrary\install\IPSModuleManager\IPSVersionHand ler\IPSVariableVersionHandler.class.php vorhanden ?
    Wenn nicht hast Du etwas gelöscht ??

    Wie auch immer - das BaseLoader Script sollte Deine Probleme lösen
    Gruß
    Andreas

  4. #24
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,573

    Zitat Zitat von Brownson Beitrag anzeigen
    @1007
    ist die Datei IPSLibrary\install\IPSModuleManager\IPSVersionHand ler\IPSVariableVersionHandler.class.php vorhanden ?
    Wenn nicht hast Du etwas gelöscht ??

    Wie auch immer - das BaseLoader Script sollte Deine Probleme lösen
    Verdammt Datei hat 0 Bytes.
    Hatte alles geloescht ( also im Tree ) und Baseloader nochmal gestartet.
    Fehler kam keiner. Hab jetzt aus dem Internet die Zip-Datei geladen.
    Da duerften keine 0Byte Dateien drin sein.
    Kann ich die einfach so in den Scriptordner kopieren ?

  5. #25
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,458

    hmm, sehr verdächtig???
    ok, dann kopier die Datei einfach mal manuel drüber.
    Gruß
    Andreas

  6. #26
    Registriert seit
    Feb 2009
    Ort
    Langenselbold
    Beiträge
    279

    Standard Step 1 und Fehler,

    folgende Fehlermeldung erscheint bei mir nach der Installation bzw. dem ausführen des Scriptes:

    Create File C:\IP-Symcon\scripts\IPSLibrary\install\IPSModuleManager \IPSScriptHandler\IPSScriptHandler.class.php failed!

    Eine kurze erklärung wo ich suchen wäre für mich als PHP-Dummy der ersten Stunde sehr hilfreich.

    Danke
    Gruss Dieter

  7. #27
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,458

    na ja, beim Schreiben auf Deine lokale Datei trat ein Fehler auf.

    -->Kommt die Fehlermeldung immer wieder ?
    Gruß
    Andreas

  8. #28
    Registriert seit
    Feb 2009
    Ort
    Langenselbold
    Beiträge
    279

    Standard 3. versuch

    und nun ist es durchgelaufen ohne Fehlermeldung


    Danke
    Gruss Dieter

  9. #29
    Registriert seit
    Aug 2011
    Beiträge
    972

    Hallo,

    Super Betrag!

    Hab Probleme beim Laden des IPSLogger-Moduls! Bin wie in diesem Beitrag beschrieben vorgegangen: 1. Baseloader-Script angelegt und ausgeführt. 2. Modul IPSLogger wie beschrieben per script geladen:
    PHP-Code:
        IPSUtils_Include ("IPSModuleManager.class.php""IPSLibrary::install::IPSModuleManager");
        
    $moduleManager = new IPSModuleManager('IPSLogger');
        
    $moduleManager->LoadModule();
        
    $moduleManager->InstallModule(); 
    Dann kommt nach dessen Ausführung folgende Meldung:
    PHP-Code:
    ....
    Created Link Last Message=51052
    Created Link Clear Message
    =15705
    Abort Processing during Error
    Ident muss für jede Ebene eindeutig sein
       Error in Script D
    :\IP-Symcon\scripts\IPSLibrary\install\IPSInstaller\IPSInstaller.inc.php on Line 210 
    Hat da jemand ne Ahnung was das Problem sein könnte?

    Hab noch weitere Fragen im Sinne des "Step by Step for Dummies":
    (1) Das "BaseLoader"-Script genauso wie die Modul-Lade-Scripte kann man nach erstmaliger Ausführung vermutlich löschen oder?
    (2) Ziel ist es bei mir das Entertainment-Packet zu installieren. Dazu kommen, wenn ich dann endlich so weit komme bestimmt noch weitere Fragen, aber zunächst: Brauche ich außer dem IPSLOgger und dem Enterteinment-Packet noch andere Library-Komponenten?

    Gruß
    hardlog
    IPS 5.0unlim, 3x W&T WebIO12, diverse 1wire (LAN), FritzOS 7, z-Wave, DMX/ArtNet-Node, M-Bus, ESP8266 via MQTT

    "Prognosen sind schwierig, besonders wenn sie die Zukunft betreffen" N. Bohr

  10. #30
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,458

    Hallo hardlog,

    Kann mir den Fehler grad nicht erklären? Hast Du die Installation bereits ein 2. mal versucht, kommt der Fehler immer wieder?

    Für die Installation der Entertainmentsteuerung, sieh Dir mal die Demo Installation an.

    Bin gerade dabei die Installations Prozeduren nochmals zu verbessern, sollte also in Zukunft noch stabiler werden...
    Gruß
    Andreas

Ähnliche Themen

  1. IPSLibrary - NetPlayer
    Von Brownson im Forum IPSLibrary
    Antworten: 189
    Letzter Beitrag: 09.05.19, 20:49
  2. Dummy sucht: Wago - Step by Step
    Von jwka im Forum SPS Automatisierungstechnik
    Antworten: 25
    Letzter Beitrag: 20.02.12, 10:39