+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    Aug 2012
    Beiträge
    25

    Standard Werteauswahl funktioniert nicht

    Liebe Experten,

    ich habe in meiner Anwendung einen Float-Wert, den ich per Werteauswahl im WEB-Front verändern will. Ich kriege aber keine Werteauswahl, sondern sehe nur den aktuellen Wert des Floats.

    Den Wertetyp, den ich ausgewählt habe ist ~Temperature.Room

    Was kann der Grund dafür sein ?

    Danke für eure Hilfe,
    Konrad

  2. #2
    Registriert seit
    Feb 2009
    Ort
    Hamburg
    Beiträge
    2,109

    Moin... such mal nach "Aktionsskript" im Forum und der Doku.

    Gruß,
    Peter
    -MacMini(2011) =>Parallels 11=>Win7, FB7390, EIB-KNX, DMX-ArtNet, 2x EM24 DIN, SONOS ZP100/120/Play:1/Play:5/Sub, 1Wire=>Wiregate, xbee=>ROOMBA, Dreambox, DENON 2313, 8x Philips HUE -

  3. #3
    Registriert seit
    Sep 2014
    Ort
    Limeshain (Hessen)
    Beiträge
    5,424

    Abend!

    Wie Peter schon sagte ... "Aktionsskript" ist das Stichwort

    Doppelklick auf die Variable und dann im rot markierten Bereich dein zugehöriges Skript auswählen und schon klappt es auch mit der richtigen Anzeige im WebFront

    Name:  aktionskript.jpg
Hits: 175
Größe:  62.0 KB


    Grüße,
    Chris
    IP-Symcon Module >> www.bayaro.net << Verfügbare Module: BatterieMonitor, BundesligaTabelle, Enigma2BY, HeizölPreise, Helios, Horoskop, HostMonitor, IPSInformations, MELCloud, Müllabfuhr, PJLink, RSS, TankerkönigSpritpreise, xREL
    IPS Unlimited, ~1200 Scripte, ~7000 Variablen

  4. #4
    Registriert seit
    Aug 2012
    Beiträge
    25

    Hallo, es funktioniert nun. Danke für eure Hilfe
    LG,
    Konrad

Ähnliche Themen

  1. Trigger funktioniert nicht?!?
    Von REDBANDITO im Forum Skripte, PHP, SQL
    Antworten: 5
    Letzter Beitrag: 14.01.12, 13:07
  2. CKOZ-00/03 funktioniert nicht
    Von tholzing im Forum Eaton Xcomfort
    Antworten: 2
    Letzter Beitrag: 02.02.11, 13:00
  3. RRD funktioniert nicht
    Von hcp im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 10
    Letzter Beitrag: 15.10.09, 15:32
  4. Wetter funktioniert nicht
    Von normi im Forum WebFront
    Antworten: 7
    Letzter Beitrag: 31.08.09, 19:45
  5. fopen funktioniert nicht
    Von Eisenberg188 im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 4
    Letzter Beitrag: 07.06.09, 14:02