+ Antworten
Ergebnis 1 bis 10 von 10
  1. #1
    Registriert seit
    Jan 2010
    Ort
    Rheinland Pfalz
    Beiträge
    1,717

    Standard Kein dSS Login mehr möglich auf SymBox

    Hi Paresy,

    Auf der SymBox kann kein Token mehr abgefragt werden
    und auch nicht mehr geschsltete etc.
    Kkann nicht sagen ab wann (Hat schon mehrere Tage gefunkt)
    - Update Symbox ?
    oder
    - Update dSS vor ein paar Tagen (dSS11 Image Version: 1.10.1)

    Auf Windows server 2008 IPS Vers 3.4 funktioniert es nach wie vor

    In der Systemvaribla steht der Token noch drin, eventuell vom anlegen.
    Angehängte Grafiken Angehängte Grafiken  
    Gruß WiBo

    "Eventuelle Rechtschreib- und Tippfehler jeglicher Art sind nur ein Zeichen meiner Geschwindigkeit Ich bitte euch, gelassen darüber hinweg zu lesen."

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,033

    Du kannst den Token so auslesen:

    PHP-Code:
    echo IPS_GetProperty($id_vom_dss_gateway"Token"); 
    Magst du mal schauen, ob der Token noch in der Liste im dSS drin ist?

    Isi hatte das selbe Problem schon einmal berichtet. Ich weiß nur noch nicht wodurch es ausgelöst wird?

    paresy

  3. #3
    Registriert seit
    Jan 2010
    Ort
    Rheinland Pfalz
    Beiträge
    1,717

    Token ist noch drin

    534731be87510a7eedc26580410c344xxxxx99639375063f53 2c324e3efd9167
    Gruß WiBo

    "Eventuelle Rechtschreib- und Tippfehler jeglicher Art sind nur ein Zeichen meiner Geschwindigkeit Ich bitte euch, gelassen darüber hinweg zu lesen."

  4. #4
    Registriert seit
    Jan 2010
    Ort
    Rheinland Pfalz
    Beiträge
    1,717

    Hallo Paresy,,

    seit Update von eben funkt es wieder.

    Eventuell war auch nur ein Neustart notwendig?
    Gruß WiBo

    "Eventuelle Rechtschreib- und Tippfehler jeglicher Art sind nur ein Zeichen meiner Geschwindigkeit Ich bitte euch, gelassen darüber hinweg zu lesen."

  5. #5
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,033

    Hm. Sag bitte bescheid, falls es neu auftritt. Normalerweise läuft ein SessionToken nach 60 Sek ab, sodass spätestens dann die Kommunikation wieder laufen sollte - auch ohne Neustart.

    paresy

  6. #6
    Registriert seit
    Dec 2008
    Ort
    Degmarn (BaWü)
    Beiträge
    549

    Servus paresy,

    habe aktuell das gleiche Problem wieder!
    Protokoll kommt per PN.
    IPS auf Symbox / DigitalStrom / Homematic / Mobotix T24 / UBNT-Netzwerk / Enigma GigaBlue / Apple iPad als Visu mit IPSView / iPhone mit IPS Mobil / Vistapool Poolsteuerung / IPS-868 für LED und Garagentor und Energieerfassung / Vitodens über optische Schnittstelle / Poolscheinwerfer-RGB über WLAN-RS485 Koppler ...und viel Spaß am Testen

  7. #7
    Registriert seit
    Dec 2008
    Ort
    Degmarn (BaWü)
    Beiträge
    549

    ...nach Neustart der Symbox geht alles wieder.
    IPS auf Symbox / DigitalStrom / Homematic / Mobotix T24 / UBNT-Netzwerk / Enigma GigaBlue / Apple iPad als Visu mit IPSView / iPhone mit IPS Mobil / Vistapool Poolsteuerung / IPS-868 für LED und Garagentor und Energieerfassung / Vitodens über optische Schnittstelle / Poolscheinwerfer-RGB über WLAN-RS485 Koppler ...und viel Spaß am Testen

  8. #8
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,033

    Du hast das Problem erst bekommen, nachdem du ein neues Token angefragt hast, oder? (Hattest du vorher im dSS die Applikation gelöscht, oder warum hast du ein neues Token angefragt?)

    Ich denke den Fehler aber zum nächsten Update korrigiert zu haben.

    paresy

  9. #9
    Registriert seit
    Dec 2008
    Ort
    Degmarn (BaWü)
    Beiträge
    549

    Nein, nach Update des dS-Servers konnte IPS nicht mehr zugreifen. Token stand aber noch im DS-Server. Neue Token wurde auch im dS -Server angezeigt
    IPS auf Symbox / DigitalStrom / Homematic / Mobotix T24 / UBNT-Netzwerk / Enigma GigaBlue / Apple iPad als Visu mit IPSView / iPhone mit IPS Mobil / Vistapool Poolsteuerung / IPS-868 für LED und Garagentor und Energieerfassung / Vitodens über optische Schnittstelle / Poolscheinwerfer-RGB über WLAN-RS485 Koppler ...und viel Spaß am Testen

  10. #10
    Registriert seit
    Jan 2010
    Ort
    Rheinland Pfalz
    Beiträge
    1,717

    Zitat Zitat von Isi Beitrag anzeigen
    Nein, nach Update des dS-Servers konnte IPS nicht mehr zugreifen. Token stand aber noch im DS-Server. Neue Token wurde auch im dS -Server angezeigt

    Hi,

    hatte das gleiche Problem nach dSS Update
    Gruß WiBo

    "Eventuelle Rechtschreib- und Tippfehler jeglicher Art sind nur ein Zeichen meiner Geschwindigkeit Ich bitte euch, gelassen darüber hinweg zu lesen."

Ähnliche Themen

  1. Kein Update auf Version 3.2 möglich
    Von Daste im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 5
    Letzter Beitrag: 20.10.14, 11:25
  2. VPN Iphone - kein Internet mehr möglich
    Von Rondeo im Forum Mobile (iOS/Android)
    Antworten: 11
    Letzter Beitrag: 20.04.12, 12:46
  3. Nach Update kein zugriff auf Datenbank mehr.
    Von qs9000 im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 8
    Letzter Beitrag: 30.09.09, 20:54
  4. Kein login mehr möglich
    Von Heidewinkler im Forum IP-Symcon WIIPS
    Antworten: 5
    Letzter Beitrag: 20.04.08, 19:13