+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Dec 2005
    Ort
    Bremen
    Beiträge
    211

    Standard Fehler beim Daten löschen

    Moin,

    ich wollte heute die Daten einer Zähervariablen editieren ( Null Werte löschen ).

    Löschen über die unten dargestellte Maske ( Mülleimer ). IPS hat den Datensatz gelöscht und irgendwie den ersten Datnsatz auf 16.04.2016 19:30:21 gesetzt. Jetzt komme ich nicht mehre an die alten Daten vor dem 16.04.2016 ran. Die Daten wurden seit 01.2016 geloggt. In der CSV Datei sind sie noch vorhanden. Nur wie bringe IPS wieder dazu sie anzuzeigen ?

    Anhang 34002
    Geändert von Sven (17.04.16 um 10:34 Uhr)
    Gruß Sven

    IPS 5.5 | WIN10 | Xcomfort | Enet | Homematic | KNX | Sonos | TADO | HUE

  2. #2
    Registriert seit
    May 2005
    Beiträge
    255

    Hallo,
    das gleiche Problem habe ich auch, wenn ich meine Wasserverbrauchsdaten bereinige. Nach Dienst beenden und neu starten klappt es dann wieder. Ist natürlich lästig, wenn mehrere daten zu korrigieren sind.
    Gruß
    jürgen

  3. #3
    Registriert seit
    Dec 2005
    Ort
    Bremen
    Beiträge
    211

    Hat geholfen danke.
    Gruß Sven

    IPS 5.5 | WIN10 | Xcomfort | Enet | Homematic | KNX | Sonos | TADO | HUE

  4. #4
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,087

    Das klingt nach einem Fehler. Schaue ich mir an!

    paresy

  5. #5
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,087

    Fix im nächsten Update!

    paresy

Ähnliche Themen

  1. Fehler beim Löschen im Objektbaum
    Von ralf im Forum Allgemeine Diskussion
    Antworten: 6
    Letzter Beitrag: 31.01.16, 16:31
  2. Antworten: 3
    Letzter Beitrag: 24.02.13, 14:44