+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Jun 2016
    Beiträge
    24

    Standard KNX Jalousien: Shutter/Blade Value

    Hallo,

    ich versuche mich gerade ein wenig in der Bedienung meiner Jalousien, die von Gira Jalousieaktoren (EIB/KNX) gesteuert werden. Ich habe Gruppenadressen für Bewegung (auf/ab und step) und ich bekomme Stati über die exakte Position der Jalousie und der Lamelle.

    Ich möchte nun im ersten Schritt per Skript die exakte Position (Jalousie und Lamelle) anfahren. Ich habe dazu einen EIBShutter angelegt und die GAs eingetragen. Leider kann ich hier nur die prozentuale Position der Jalousie angeben und nicht die der Lamelle. Kann ich das irgendwie anders konfigurieren?

    Ich habe außerdem das Problem, dass wenn ich per

    EIB_Position(12345 /*[Beschattung\Test\KNX/EIB Shutter: Wohnzimmer]*/, 0);

    die Jalousie ganz hochfahren möchte, fährt er bis zum Anschlag und fährt die Jalousie danach noch auf 6% wieder runter. Hat jemand eine Idee, woran das liegt?

    Wie kann ich EIB_DriveShutterValue und EIB_DriveBladeValue nutzen? Hier wird mir immer angezeigt, dass das von der Instanz nicht unterstützt wird.

    Vielen Dank für ein paar Hinweise!

    Gruß,
    Stefan

  2. #2
    Registriert seit
    Jun 2016
    Beiträge
    24

    Hmm, hat noch niemand KNX Jalousien am IPS mit exakten Positionen verwendet? Habe jetzt gelesen, dass es mit v4.1 auch prozentuale Positionen für Lamellen geben soll.

    Aber nach wie vor bleibt die Frage, warum die Jalousien wieder 6% herunterfahren und wie man EIB_DriveShutterValue benutzt. Ich komme da einfach nicht weiter.

    Danke und viele Grüße
    Stefan

  3. #3
    Registriert seit
    Apr 2007
    Ort
    Oberösterreich
    Beiträge
    630

    Also ich fahre die Lamellen auch schon in Prozenzschritten an. Habe mir halt dafür ein eigenes Shuttermodul angelegt und dort dann die GA von der absoluten Lamellenposition verwendet. Wäre natürlich fein wenn in einem Shuttermodul dann auch die Lamelle genau gesteuert werden könnte. Das Schrittweise verstellen der Lamelle soll ja auch in der 4.1er kommen.

  4. #4
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,858

    die Jalousie ganz hochfahren möchte, fährt er bis zum Anschlag und fährt die Jalousie danach noch auf 6% wieder runter. Hat jemand eine Idee, woran das liegt?


    Hast du zufällig zwei Rolladen an einem Kanal angeschlossen? Ich hatte das Problem erst letzten durch genau dieses Problem. Nachdem jede Jalousie am eigenen Kanal war, war der Spuk vorbei.

    paresy

  5. #5
    Registriert seit
    Jun 2016
    Beiträge
    24

    Hallo paresy,

    ich habe immer nur eine Jalousie auf einer GA, zumindest bei meinem Test hier. Es sieht aber so aus, als ob die Lamellenposition nachgefahren wird, obwohl nur die Jalousieposition angefahren wird.

    Folgendes Beispiel:

    EIB_Position (12345, 50);

    Jalousie wird von Position 0 (sowohl Jalousie als auch Lamelle) korrekt auf die Hälfte heruntergefahren, dreht dann aber rum und fährt 6% wieder hoch. Die 6% sind der Unterschied zwischen Lamelle Position 0 und Position 100. Da die Position der Lamelle vor dem "EIB_Position" 0 war, scheint er das also immer nachzufahren. Wenn ich aus der Position dann wieder mit "EIB_Position (12345, 0); hochfahre, ist die Lamellenposition ja bereits 0 und er fährt korrekt hoch.

    Ich habe leider bisher keine Möglichkeit gefunden, das Verhalten zu ändern. Hast du eine Idee?

    Schönen Gruß,
    Stefan

Ähnliche Themen

  1. Jalousien
    Von jfk090 im Forum Dashboard
    Antworten: 5
    Letzter Beitrag: 17.06.16, 14:40
  2. KNX Shutter - Event an Externe Skripte?
    Von KrasserMann im Forum KNX/EIB, LCN
    Antworten: 3
    Letzter Beitrag: 26.05.14, 08:53
  3. KNX Dimmer / Shutter Adressenproblem
    Von weimigolf im Forum Haustechnik
    Antworten: 38
    Letzter Beitrag: 20.12.11, 09:42
  4. Jalousien Profile
    Von andyt im Forum HomeMatic
    Antworten: 14
    Letzter Beitrag: 12.09.11, 13:38

Stichworte