+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Sep 2008
    Ort
    nr KS
    Beiträge
    2,004

    Standard Update pivccu geht nicht

    habe heute das aktuelle Image von pivccu auf eine SD kopiert, dann den Pi gebootet und alles ok. CCU ist erreichbar und lässt sich konfigurieren. IP meiner Wahl eingestellt, neu gebootet, alles ok.
    nach Einspielen der Sicherung, booten bleibt der CCU-Screen komplett blau. Quelltext ist vorhanden und gleicht sich.
    achja: update && upgrade führt zum gleichen Ergebnis
    Habe jetzt das vorherige Image kopiert, Backup rein und es läuft
    IP-Symcon Version: 5.3 unlim auf WIN7pro
    Shuttle XS35V4,HPSlate21,IPS-868,HM,HMip,FS20,piVCCU3,Silex4000,IPcams, FB 7850, TM-D710GE(GPS), Raspi3/4, Pioneer VSX, Libratone
    Software für VDE / Gebäude Doku

  2. #2
    Registriert seit
    Mar 2018
    Beiträge
    77

    Hi,

    kann es sein, dass du von einer 2.29.x Version kommst?
    Der Bluescreen ist ein Known Issue bei der CCU beim Wechsel von 2.29.x auf 2.31.x. (Original, piVCCU und RaspberryMatic sind alle betroffen).
    Zum Beheben des Problems einfach den Broswercache leeren und im Browser einen Forced Refresh mit Strg+F5 machen.

    Viele Grüße
    Alex

  3. #3
    Registriert seit
    Sep 2008
    Ort
    nr KS
    Beiträge
    2,004

    hallo Alex,
    danke für den Tip ! ja ich komme von 2.29.23
    Cache leeren ist tatsächlich irgendwie nahe liegend. werde ich mal auf einer separaten Karte testen.
    vg axel
    IP-Symcon Version: 5.3 unlim auf WIN7pro
    Shuttle XS35V4,HPSlate21,IPS-868,HM,HMip,FS20,piVCCU3,Silex4000,IPcams, FB 7850, TM-D710GE(GPS), Raspi3/4, Pioneer VSX, Libratone
    Software für VDE / Gebäude Doku

  4. #4
    Registriert seit
    Mar 2018
    Beiträge
    77

    Hi,

    Cache leeren reicht manchmal nicht, also auf jeden Fall auch den Forced Refresh machen.

    Viele Grüße
    Alex

  5. #5
    Registriert seit
    Sep 2008
    Ort
    nr KS
    Beiträge
    2,004

    habe Karte neu mit Image beschrieben, Backup eingespielt, läuft !
    IP-Symcon Version: 5.3 unlim auf WIN7pro
    Shuttle XS35V4,HPSlate21,IPS-868,HM,HMip,FS20,piVCCU3,Silex4000,IPcams, FB 7850, TM-D710GE(GPS), Raspi3/4, Pioneer VSX, Libratone
    Software für VDE / Gebäude Doku

Ähnliche Themen

  1. piVCCU startet nicht mehr.
    Von Boui im Forum HomeMatic
    Antworten: 53
    Letzter Beitrag: 04.02.19, 19:27
  2. Antworten: 14
    Letzter Beitrag: 19.08.18, 08:02
  3. Nach Update geht Highcharts nicht mehr
    Von Frozengun im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 6
    Letzter Beitrag: 13.01.14, 23:28
  4. IPS Console Update geht nicht
    Von Hausautomation im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 4
    Letzter Beitrag: 07.10.10, 15:51