+ Antworten
Ergebnis 1 bis 7 von 7
  1. #1
    Registriert seit
    Jun 2005
    Beiträge
    3,629

    Standard SkinLight Webfront Eigenes Profil mit Farbe im Zustand wird im Link nicht dargestellt

    Ich habe mal die SkinLight Webfront IPS V5.0 16.8.18 ausprobiert:
    Design ist schön hell ;-) Für manche Meldungen ist eine Farbe nötig, dachte ich....

    Merkwürdigerweise, werden die Farben in Meldungen mit einem eigenem Profil nicht dargestellt?
    Ich benutze ein Link zur der Boolean Variable in der Webfront.
    Was mache ich falsch?
    Gruß Helmut
    .
    Angehängte Grafiken Angehängte Grafiken  

  2. #2
    Registriert seit
    Jun 2012
    Ort
    House of Dragons @ Lübeck
    Beiträge
    9,371

    Nix machst du falsch.
    Ist Absicht.
    LightSkin: Variablen-Statusfarbe als Unterstrich darstellen?
    Michael
    PS: Habe deinen Beitrag in den Skins Bereich verschoben
    on Win7VM (ESXi): I5, 24GB RAM, HW-RAID5, 3xSat | HW: CCU + 123 Geräte (506ch), EM1000, CUL, 1Wire, XBee, ELRO 433MHz, FritzBox Cable, Android Phone + Tablet, Samsung C-Serie TV +SamyGo-Ext, Onkyo NR| SW: IPS, Apache2(mod_ssl/PHP), MySQL, hMailServer, PRTG, Rising AV, Piwik, RoundCube, Wordpress, WinLIRC, WHS2011, MediaPortal, XBMC

  3. #3
    Registriert seit
    Jun 2005
    Beiträge
    3,629

    Aha,
    und warum gehen dann andere Profile? Mehr will ich doch auch nicht....
    Gruß Helmut
    Angehängte Grafiken Angehängte Grafiken  

  4. #4
    Registriert seit
    Jun 2012
    Ort
    House of Dragons @ Lübeck
    Beiträge
    9,371

    Huch; achso... Das galt dann nur für Statusvariablen mit Aktion?!
    Und wie sieht das andere Profil aus.
    Michael
    on Win7VM (ESXi): I5, 24GB RAM, HW-RAID5, 3xSat | HW: CCU + 123 Geräte (506ch), EM1000, CUL, 1Wire, XBee, ELRO 433MHz, FritzBox Cable, Android Phone + Tablet, Samsung C-Serie TV +SamyGo-Ext, Onkyo NR| SW: IPS, Apache2(mod_ssl/PHP), MySQL, hMailServer, PRTG, Rising AV, Piwik, RoundCube, Wordpress, WinLIRC, WHS2011, MediaPortal, XBMC

  5. #5
    Registriert seit
    Jun 2005
    Beiträge
    3,629

    Alles ohne Aktion, sonst nicht viel anders
    Edit:
    Probehalber mal wieder auf StandartSkin gewechselt, schon ist die Farbe wieder da, nur bei SkinLight nicht..
    Gruß Helmut
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Profil 2.png 
Hits:	84 
Größe:	12.8 KB 
ID:	45473   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Profil.png 
Hits:	58 
Größe:	61.8 KB 
ID:	45500  
    Geändert von Helmut (13.09.18 um 18:29 Uhr) Grund: Einfach nur die Skin gewechselt, schon ist die Farbe wieder da..

  6. #6
    Registriert seit
    Jun 2005
    Beiträge
    3,629

    Standard Antwort finden für Programmierer

    Vielleicht verständlicher?
    Gruß Helmut
    Angehängte Grafiken Angehängte Grafiken  

  7. #7
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,685

    Bisher ist es so gewollt, da wir noch keine gute und schöne Möglichkeit gefunden haben dies darzustellen.

    paresy

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 19.10.14, 10:08
  2. Antworten: 12
    Letzter Beitrag: 23.11.13, 18:53
  3. Eigenes Variablen Profil wird im WebFront falsch dargestellt.
    Von satmax im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 4
    Letzter Beitrag: 15.11.13, 13:48
  4. Temp.-Graph wird nicht dargestellt...
    Von kabo63 im Forum WebFront
    Antworten: 13
    Letzter Beitrag: 09.08.11, 17:29
  5. Graph wird nicht richtig dargestellt in Webfront...
    Von FeuerFuchs im Forum WebFront
    Antworten: 8
    Letzter Beitrag: 08.12.10, 09:45