+ Antworten
Ergebnis 1 bis 7 von 7
  1. #1
    Registriert seit
    Mar 2019
    Beiträge
    7

    Standard Trigger Event nicht mehr moeglich seit Version 5.1

    Hallo,

    ist das nur bei mir oder bei Euch auch. Seit dem Upgrade auf V.5.1 kann ich zwar noch das Konfig Fenster für die Trigger-Events ausfüllen, aber der OK Button zum Speichern lässt sich nicht mehr klicken und somit kann ich keine neuen Trigger Events mehr anlegen. Auch existierende Tirgger Events, die noch in Version 5.0 erstellt wurden, lassen sich nicht mehr konfigurieren (funktionieren tun sie aber noch).

    Zur Info, das System läuft auf einem RPi. Leider habe ich kein Backup von V.5.0 um es nochmal mit dieser Version zu testen. Wie komme ich nochmal daran?

    Marc

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    22,146

    In der aktuellen Beta-Version sollte das Problem bereits korrigiert sein. Magst du mal testen?

    paresy

  3. #3
    Registriert seit
    Mar 2019
    Beiträge
    7

    gerne, wie komme ich an die RPI Beta Version?

  4. #4
    Registriert seit
    Mar 2019
    Beiträge
    7

    hab's gefunden:

    IP-Symcon Update-Kanäle

    und die Beta Version behebt den Fehler. Vielen Dank.

    Marc

  5. #5
    Registriert seit
    Nov 2016
    Beiträge
    38

    Reicht das bitte bald in der Stable nach. Ist gerade etwas nervig, die 5.1 finde ich. Würde darüber hinwegsehen können, wenn die Win-Konsole noch ginge, klappt aber seit 5.1 auch nicht mehr und ist nur noch ein Verbindungsassistent...
    Es ist ja nicht nur so, dass man keine neuen Ereignisse anlegen kann - man kann auch keine bestehenden ändern. "OK" geht halt generell nicht in der Ereignismaske gerade. Dachte schon, es gäbe ein Rechteproblem.

    Edit: Kann bestätigen, dass die Beta das Problem behebt und bin jetzt auf dem Beta-Kanal. Würde lieber Stable nutzen. An sich soll das System einfach vor sich hin laufen und ich möchte es nicht über die Beta instabil machen. Fehler dürfen gern auch im Stable-Zweig behoben werden, sonst kann ich ja gleich openhab nutzen
    Geändert von mol (12.05.19 um 18:20 Uhr)

  6. #6
    Registriert seit
    Feb 2017
    Beiträge
    1,535

    Bevor wir die Fixes in Stable laden, möchten wir sie ein wenig in der Beta testen. Auch wenn es selten passiert, aber manchmal löst man einen Bug und verursacht dadurch an ganz anderer Stelle einen größeren. Aber der Fix wird auch bald nach Stable kommen.

    Ansonsten existiert die Legacy-Konsole auch weiterhin. Im Symcon-Verzeichnis findest du eine console.exe. Die kannst du dir auf dein Windows-System kopieren und verwenden.

  7. #7
    Registriert seit
    Nov 2016
    Beiträge
    38

    Ah - danke! Da fand ich nur einen Connection Assistant und eine Console für die 5.0, schau ich nochmal. Dann hätte ich ja doch auf der Stable ausweichen können. Egal, lasse nun erstmal die Beta laufen, funktioniert derzeit gut.

Ähnliche Themen

  1. Antworten: 20
    Letzter Beitrag: 04.08.17, 07:17
  2. Keine Telnet-Verbindung mehr seit Version 4.1
    Von rm2066 im Forum Skripte, PHP, SQL
    Antworten: 10
    Letzter Beitrag: 28.03.17, 17:51
  3. Antworten: 3
    Letzter Beitrag: 25.11.16, 16:00
  4. Start Script im Event Handler nicht mehr vorhanden
    Von Milf im Forum Skripte, PHP, SQL
    Antworten: 11
    Letzter Beitrag: 09.08.15, 13:36