Thema geschlossen
Ergebnis 1 bis 7 von 7
  1. #1
    Registriert seit
    Apr 2012
    Ort
    Euskirchen
    Beiträge
    224

    Standard Symcon 5.1, Raspberry Pi: Absturz beim Nutzen des Modul-Stores (Beta)

    Guten Abend,

    ich habe heute die 5.1 über die 5.0 auf meinem Raspbian Stretch Pi installiert.

    Symcon stürzt reproduzierbar bei der Nutzung des Modul-Stores ab, z. Bsp. beim Aktualisieren oder Installieren eines Moduls.

    Interessant dabei ist, dass alle Änderungen, die ich vorher gemacht habe (Variablen angelegt o.ä.) nach dem Neustart verschwunden sind. Ebenso müssen jedesmal die Nutzungsbedingungen des Stores erneut akzeptiert werden.

    Ich bin wieder für jeden Hinweis dankbar.

    Gruss aus EU,

    Jörg

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,667

    Hattest du vorher ggf. ein ähnliches Problem mit dem Module Control? Oder ist das Problem komplett neu?

    paresy

  3. #3
    Registriert seit
    Apr 2012
    Ort
    Euskirchen
    Beiträge
    224

    Guten Morgen,

    dieses Problem ist komplett neu.

    Sowohl der Absturz als auch das Nichtspeichern von neu angelegten Variablen.

    Die SD-Karte ist nicht defekt, was ich zuerst vermutete.

    Klicke ich im Modul-Store auf "Installiert", werden sechs Module mit "Update verfügbar" angezeigt.

    Unter "Aktualisierungen" auf der herkömmlichen GUI steht "Alle Module sind auf dem aktuellen Stand"

    MfG,

    Jörg

  4. #4
    Registriert seit
    Jan 2007
    Ort
    H / DH // F / OF
    Beiträge
    1,043

    Moin,
    beim RasPi kenne ich das auch - oftmals hängt aber nicht der RasPi, sondern nur Symcon. Dann hilft i.d.R. ein reboot per putty - da steckt irgendwas im System ... (ich kann das bedienen, "Ahnung" habe ich davon keine).
    In seltenen Fällen (oder vom WAF ausgelöst) hilft ein 'harter Reset' (Strom aus) dann immer

    Grüße, Uwe
    natürlich ... TOGETHER - nicht mehr "Bus-Profi", jetzt ist der 'Job' hier "www.hausss.de" - immer mit LCN und

  5. #5
    Registriert seit
    Jun 2012
    Ort
    Merchweiler
    Beiträge
    30

    Ich hab hier das gleiche Problem. Seit v 5.1 auf RasPi stürzt Symcon bei fast jedem Aktualisieren eines Moduls ab. Der Dienst symcon ist beim nachschauen dann gestoppt. Wenn ich ihn erneut starte (meist per Webmin) ist das entsprechende Modul aktualisiert.

  6. #6
    Registriert seit
    Dec 2006
    Ort
    Friedberg (Hessen)
    Beiträge
    1,710

    Zitat Zitat von UweR Beitrag anzeigen
    In seltenen Fällen (oder vom WAF ausgelöst) hilft ein 'harter Reset' (Strom aus) dann immer
    Vooorsicht
    Viele Grüße Rainer
    Windows 10,IPS V 5.2 + Testsysteme -- FHZ -- PiVCCU3 -- Phillips Hue --1-Wire, Anwesendheits-Tracker, ESP-Easy und viele, viele Spielereien , I-View, Raspberry 2, 3, Zero, Tinkerboard, Nello, Nuki

  7. #7
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,667

    Das Problem hängt gaz bestimmt damit zusammen. Wir sind dran: IPS 5.0 stürzt ab beim Aktualisieren von Modulen

    paresy

Ähnliche Themen

  1. Modul Store: Probleme beim Wechsel von Stable nach Beta
    Von bumaas im Forum Allgemeine Diskussion
    Antworten: 1
    Letzter Beitrag: 24.04.19, 08:14
  2. IP-Symcon auf Raspberry und Steuerung des Arduino
    Von thobastian im Forum Allgemeine Diskussion
    Antworten: 0
    Letzter Beitrag: 08.11.16, 21:44
  3. Antworten: 15
    Letzter Beitrag: 02.09.15, 06:13