+ Antworten
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    Jun 2008
    Beiträge
    771

    Standard Update 5.0 => 5.1 Fehlermeldung

    Moin,
    ich wollte gerade mal meine 5.0 Installation auf Ubuntu Server 18.04 auf die 5.1 updaten.
    sudo apt-get update
    sudo apt-get install
    ergibt:
    Code:
    hocky@vm-ips5:~$ sudo apt-get update
    [sudo] password for hocky:
    Hit:1 http://apt.symcon.de stable InRelease
    Get:2 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]
    Hit:3 http://archive.ubuntu.com/ubuntu bionic InRelease
    Get:4 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
    Get:5 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
    Fetched 252 kB in 1s (417 kB/s)
    Reading package lists... Done
    hocky@vm-ips5:~$ sudo apt-get upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Calculating upgrade... Done
    The following packages were automatically installed and are no longer required:
      libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-system1.65.1 libgit2-26 libgmpxx4ldbl libhttp-parser2.7.1
      libjpeg-turbo8 libjpeg8 libmcrypt4 libsodium23 libssh2-1
    Use 'sudo apt autoremove' to remove them.
    The following packages have been kept back:
      lxd lxd-client
    The following packages will be upgraded:
      symcon
    1 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
    94 not fully installed or removed.
    Need to get 0 B/49.4 MB of archives.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n] Y
    (Reading database ... 103823 files and directories currently installed.)
    Preparing to unpack .../symcon_5.1-3137_amd64.deb ...
    IP-Symcon is running.
    Stopping...
    IP-Symcon stopped
    IP-Symcon: A valid subscription is required to install this update.
    Press any key to continue...
    dpkg: error processing archive /var/cache/apt/archives/symcon_5.1-3137_amd64.deb (--unpack):
     new symcon package pre-installation script subprocess returned error exit status 1
    IP-Symcon is not running.
    Starting...
    IP-Symcon started with PID 1760
    Errors were encountered while processing:
     /var/cache/apt/archives/symcon_5.1-3137_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    hocky@vm-ips5:~$ sudo apt-get upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Calculating upgrade... Done
    The following packages were automatically installed and are no longer required:
      libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-system1.65.1 libgit2-26 libgmpxx4ldbl libhttp-parser2.7.1
      libjpeg-turbo8 libjpeg8 libmcrypt4 libsodium23 libssh2-1
    Use 'sudo apt autoremove' to remove them.
    The following packages have been kept back:
      lxd lxd-client
    The following packages will be upgraded:
      symcon
    1 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
    94 not fully installed or removed.
    Need to get 0 B/49.4 MB of archives.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n] y
    (Reading database ... 103823 files and directories currently installed.)
    Preparing to unpack .../symcon_5.1-3137_amd64.deb ...
    IP-Symcon is running.
    Stopping...
    IP-Symcon stopped
    IP-Symcon: A valid subscription is required to install this update.
    Press any key to continue...
    dpkg: error processing archive /var/cache/apt/archives/symcon_5.1-3137_amd64.deb (--unpack):
     new symcon package pre-installation script subprocess returned error exit status 1
    IP-Symcon is not running.
    Starting...
    IP-Symcon started with PID 1964
    Errors were encountered while processing:
     /var/cache/apt/archives/symcon_5.1-3137_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    hocky@vm-ips5:~$
    Unlimited Subscription ist vorhanden und eingerichtet.

    Any ideas?
    Grüße, Hocky

  2. #2
    Registriert seit
    Jun 2012
    Ort
    House of Dragons @ Lübeck
    Beiträge
    8,635

    Subscription ist nicht die Lizenz selber
    Eine Unlimited Subscription habe ich im Shop noch nie gesehen. Was die wohl für ein Preis hätte...
    Michael
    Geändert von Nall-chan (19.05.19 um 17:13 Uhr)
    on Win7VM (ESXi): I5, 24GB RAM, HW-RAID5, 3xSat | HW: CCU + 123 Geräte (506ch), EM1000, CUL, 1Wire, XBee, ELRO 433MHz, FritzBox Cable, Android Phone + Tablet, Samsung C-Serie TV +SamyGo-Ext, Onkyo NR| SW: IPS, Apache2(mod_ssl/PHP), MySQL, hMailServer, PRTG, Rising AV, Piwik, RoundCube, Wordpress, WinLIRC, WHS2011, MediaPortal, XBMC

  3. #3
    Registriert seit
    Jun 2008
    Beiträge
    771

    Ach, da war doch noch was - Leute wie die Zeit vergeht...
    Kaum ist die Subscription erneuert klappt´s auch mit dem Update.

    Vielleicht lässt sich die Meldung bzgl. der Subscription noch etwas deutlicher gestalten. Wenn da steht "A valid subscription is required to install this update." und man ist der Meinung man hat eine aktuelle Subscription, dann hilft einem die Meldung nicht weiter.
    Wie wäre es mit einem schnöden "Keine aktive Subscription gefunden!" oder so.
    Grüße, Hocky

Ähnliche Themen

  1. Update 4.4->5.0 Jpgraph Fehlermeldung 25007
    Von NBA im Forum Skripte, PHP, SQL
    Antworten: 3
    Letzter Beitrag: 10.02.19, 10:59
  2. Ubuntu 16.04 - Update-Fehlermeldung
    Von MHerold im Forum Allgemeine Diskussion
    Antworten: 15
    Letzter Beitrag: 31.01.17, 11:46
  3. Fehlermeldung nach update/upgrade
    Von dirkfloeter im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 11.10.15, 16:00
  4. IPS Live Update Fehlermeldung
    Von andy01 im Forum IPSStudio & IPSView
    Antworten: 3
    Letzter Beitrag: 24.09.15, 11:02
  5. Fehlermeldung bei apt-get- update
    Von SmartHomeSchweiz im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 08.08.14, 08:34