+ Antworten
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,591

    Standard Falscher Serverpfad nach Systemumzug

    Hallo
    Heute bin ich mit meinem System in einen anderen Ordner umgezogen.
    Das hat auch problemlos funktioniert.
    Serverpfad im Tray ist C:\IP-Symcon\ips.exe .
    Nur nach einem Update aendert sich der Serverpfad wieder in
    C:\Program Files (x86)\IP-Symcon\ips.exe
    Jetzt hab ich zB Konsole,Tray IPS.exe dort
    Und zb die Scripts etc in dem neuen Ordner.
    PHP-Code:
    echo IPS_GetKernelDir(); 
    ergibt C:\IP-Symcon\

    Wie bekomme ich den Serverpfad permanent auf den neuen Ordner ?

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,890

    Ich vermute du hast bei der "ersten" Installation den Ordner nicht korrekt setzt und in den falschen Ordner installiert. Das merkt sich der Installer aber. Am einfachsten ist es IP-Symcon deinstallieren und dann wieder in den korrekten Pfad zu installieren.

    paresy

  3. #3
    Registriert seit
    Mar 2008
    Ort
    Ruesselsheim
    Beiträge
    3,591

    Hallo
    OK , das wars. Das man beim Umzug auf dem gleichen Rechner nur in einen anderen Ordner,
    erst deinstallieren muss hatte ich so nirgens gelesen.
    Funktioniert jetzt wieder . Danke.

Ähnliche Themen

  1. Falscher DNS Server vergeben
    Von phiwi im Forum SymBox / SymOS
    Antworten: 5
    Letzter Beitrag: 08.05.19, 17:44
  2. Falscher webhook wird aufgerufen
    Von firebuster im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 12.04.19, 01:29
  3. Falscher Wert UVR1611
    Von kloana im Forum Skripte, PHP, SQL
    Antworten: 11
    Letzter Beitrag: 21.12.16, 12:35
  4. falscher Status bei HM-SEC-SC
    Von SmartHomeSchweiz im Forum HomeMatic
    Antworten: 10
    Letzter Beitrag: 26.04.13, 17:52
  5. Falscher Wert 1wire
    Von DeejayT im Forum 1-Wire, M-BUS
    Antworten: 1
    Letzter Beitrag: 30.01.10, 12:45