+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 15
  1. #1
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,414

    Standard IP-Symcon 5.2 ist ab jetzt verfügbar!

    Lieber IP-Symcon User,

    IP-Symcon 5.2 ist ab jetzt verfügbar!

    Eine Übersicht der neuen Funktion befindet sich ab sofort in der Migrationsanleitung!
    Migration (V5.1->V5.2) — IP-Symcon :: Automatisierungssoftware

    Entwickler Dokumentation (PHP-SDK):
    PHP-SDK — IP-Symcon :: Automatisierungssoftware

    Folgt uns auf Facebook
    Folgt uns auf Instagram
    Folgt uns auf YouTube

  2. #2
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,432

    Standard Startprobleme

    Hallo Paresy,

    habe es eben mal versucht, irgendetwas läuft aber nicht richtig...

    Code:
    pi@RPi4IPS:~ $ sudo /etc/init.d/symcon status
    IP-Symcon is running.
    Aber: Weder in "top" ist Symcon zu entdecken, noch komme ich an die Konsole, noch an das Webfront...
    Neustart bringt auch nichts...

    Irgendeine Idee?

    Joachim

    x-ter Neustart: Jetzt läuft es!
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  3. #3
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,414

    Im Zweifelsfall übrigens mal ins Logfile gucken. Vielleicht braucht der Dienst einfach einen Moment länger zum Starten bei dir?

    paresy

  4. #4
    Registriert seit
    Jun 2016
    Beiträge
    117

    Standard Dokumentation 5.2

    Hallo,
    habe eben upgedatet, scheint alles zu laufen, mal noch keine Fehler.

    Allerdings wollte ich gerade unter Download die Doku herunterladen, der link führt ins nichts.

    Mal bei schauen oder ist die Doku nicht fertig?

    Gruß Achim
    IP Symcon 5.2 Version: Unlimted + 176 Homatic Geräte + 22 Tasmotageräte +12 Shellys + 6 GH Mini + Raspberrymatic + UniFi USG, Switch 48 POE-500W, 2 AP-AC-Pro, 3 AP-AC-Mesh, AP-AC-Mesh-Pro + 10 Sonos Play 1, 2 Playbar, 1 SUB

  5. #5
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,414

    Jetzt auch online. Habe ich vergessen hochzuladen

    paresy

  6. #6
    Registriert seit
    Oct 2008
    Ort
    Rastatt
    Beiträge
    51

    Talking Gratuliere

    Hallo,

    das war das schnellste Update, das mir jemals untergekommen ist.

    Meine Installation läuft unter Docker und Portainer.
    Ein kleines "Recreate" und Sekunden später war das System wieder da.

    Gruß
    Joachim

  7. #7
    Registriert seit
    May 2005
    Beiträge
    2,275

    Nach einem Ubuntu-Update ist jetzt auch IPS 5.2 bei mir mitgekommen. Nach dem Start bekomme ich beim Aufruf der Konsole die Meldung "kann Update-Kanal Information nicht aus apt Datei ermitteln. (Code -32603)" . Das Aktualisierungen Widget ist leer

    Als Repository ist in /etc/apt/sources.list.d/symcon "deb [arch=amd64] http://apt.symcon.de/ stable ubuntu" eingetragen

    Was fehlt mir noch?

  8. #8
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,414

    Das sieht korrekt aus. Magst du mir die ganze Datei irgendwo hochladen?

    paresy

  9. #9
    Registriert seit
    May 2005
    Beiträge
    2,275

    Ich habe die Files mal per Mail ans Office schickt.

    Danke für's reinschauen!

    Tommi

  10. #10
    Registriert seit
    Mar 2016
    Beiträge
    20

    Zitat Zitat von tommi Beitrag anzeigen
    Nach einem Ubuntu-Update ist jetzt auch IPS 5.2 bei mir mitgekommen. Nach dem Start bekomme ich beim Aufruf der Konsole die Meldung "kann Update-Kanal Information nicht aus apt Datei ermitteln. (Code -32603)" . Das Aktualisierungen Widget ist leer

    Als Repository ist in /etc/apt/sources.list.d/symcon "deb [arch=amd64] http://apt.symcon.de/ stable ubuntu" eingetragen

    Was fehlt mir noch?
    Die Nachricht erscheint auch in meiner Web-Konsole. Ist es möglich, dass Repos unterhalb von /etc/apt/sources.list.d/ gar nicht berücksichtigt werden? Hinterlege ich nämlich die Symcon-Quelle direkt in /etc/apt/sources.list meckert das Aktualisierungen-Widget nicht und kann nach Updates suchen

    Inhalt meiner Repo-Quelle (/etc/apt/sources.list.d/symcon.list):
    Code:
    deb [arch=amd64] http://apt.symcon.de/ stable ubuntu

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 05.12.16, 11:51
  2. IP-Symcon ist in Version 3.4 #3790 (Beta, 29.02.2016) für dich verfügbar.
    Von lueralba im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 1
    Letzter Beitrag: 01.03.16, 14:53
  3. Toni hat jetzt auch die 2.7 - Updates verfügbar
    Von Tonic1024 im Forum Externe Zusatzsoftware
    Antworten: 53
    Letzter Beitrag: 22.09.13, 13:40
  4. Antworten: 3
    Letzter Beitrag: 10.09.13, 14:47