+ Antworten
Ergebnis 1 bis 8 von 8
  1. #1
    Registriert seit
    Mar 2009
    Ort
    Berlin
    Beiträge
    791

    Standard Tagesgraphen werden zwischen 2 und 5 Uhr nicht aktualisiert.

    Hallo,

    ich habe noch nicht auf der Version 3.0 aktualisiert, nutze also noch 2.9 und ich habe schon öfters gesehen das die Tagesgraphen in der nacht zwischen 2 und 5 uhr nicht mehr aktualisiert werden, gegen 5 Uhr funktioniert alles wieder und die Graphen werden auch nachgeholt, so das man nach 5 Uhr früh nicht mehr sieht das es eine Unterbrechung gab. Laut Logfile werden poll und graph Script korrekt ausgeführt.

    Schöne Grüße
    Thomas

  2. #2
    Registriert seit
    May 2005
    Ort
    Leipzig
    Beiträge
    3,964

    Hallo Thomas,

    Zitat Zitat von ThomasD Beitrag anzeigen
    ich habe noch nicht auf der Version 3.0 aktualisiert, nutze also noch 2.9 und ich habe schon öfters gesehen das die Tagesgraphen in der nacht zwischen 2 und 5 uhr nicht mehr aktualisiert werden, gegen 5 Uhr funktioniert alles wieder und die Graphen werden auch nachgeholt, so das man nach 5 Uhr früh nicht mehr sieht das es eine Unterbrechung gab. Laut Logfile werden poll und graph Script korrekt ausgeführt.
    interessant...kannst Du mal bitte erst updaten auf die aktuelle Version? Macht keinen Sinn, wenn ich da in der alten Version schaue...
    Gruss Uwe

  3. #3
    Registriert seit
    Apr 2009
    Ort
    Franken
    Beiträge
    615

    Standard Letze Aktualisierung um 02:45

    Ich kann die Aussage von ThomasD bestätigen. Ich war heute Nacht wieder mal länger am Rechner. Um 02:45 war die letzte Aktualisierung der Graphen. Heute Morgen war wieder alles schön in Ordnung. Habe die V3 am laufen.

    Gruss
    Icey

  4. #4
    Registriert seit
    May 2005
    Ort
    Leipzig
    Beiträge
    3,964

    Hallo Icey,

    Zitat Zitat von icey Beitrag anzeigen
    Ich kann die Aussage von ThomasD bestätigen. Ich war heute Nacht wieder mal länger am Rechner. Um 02:45 war die letzte Aktualisierung der Graphen. Heute Morgen war wieder alles schön in Ordnung. Habe die V3 am laufen.
    hhm, da ist jetzt die Frage: ist es ein Problem der Timer von IPS - das da einfach nix laeuft, oder ein Problem vom Datapoller.

    Koennte Ihr mal im Logfile schauen, ob das Datapoller Script in dieser Zeit aufgerufen wird? Wenn das nicht der Fall ist, muessen wir bei paresy mal eine Bugmeldung zum Timer machen...
    Gruss Uwe

  5. #5
    Registriert seit
    Apr 2005
    Ort
    67147 Forst
    Beiträge
    917

    Standard Nachtruhe IPS-WIIPS

    Ich kann die Aussage von ThomasD bestätigen. Ich war heute Nacht wieder mal länger am Rechner. Um 02:45 war die letzte Aktualisierung der Graphen. Heute Morgen war wieder alles schön in Ordnung. Habe die V3 am laufen.

    Gruss
    Icey
    Hallo!
    Das ist schon immer so, auch mit V1.
    Und allen WIIPS Versionen
    Hat nur nicht jeder bemekt, weil man um diese Zeit normalerweise nicht draufkuckt.
    Schönen Gruß
    Egon

  6. #6
    Registriert seit
    Mar 2009
    Ort
    Berlin
    Beiträge
    791

    Hallo,

    hier ein kurzer gefilterter Ausschnitt aus dem Logfile:
    Code:
    "15.05.2009 02:59:00.555 "	30149	" DEBUG   "	" ExecuteThreadID #8   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 43 ms"
    "15.05.2009 02:59:01.08 "	35608	" DEBUG   "	" ExecuteThreadID #1   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 3 ms"
    "15.05.2009 03:00:00.08 "	12087	" DEBUG   "	" ExecuteThreadID #1   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 2 ms"
    "15.05.2009 03:00:00.508 "	59897	" DEBUG   "	" ExecuteThreadID #9   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 2 ms"
    "15.05.2009 03:00:01.399 "	46131	" DEBUG   "	" ExecuteThreadID #2   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 391 ms"
    "15.05.2009 03:00:01.508 "	51734	" DEBUG   "	" ExecuteThreadID #6   "	" Skriptausführung: ../web_data/rrd/exe/RRD_DataPoller.ips.php ~ Absender: Ereignis #29697, Zeit Ereignis"
    "15.05.2009 03:00:01.571 "	0	" CUSTOM  "	" RRD_DataPoller       "	"  18 Database(s) updated."
    "15.05.2009 03:00:01.571 "	51734	" DEBUG   "	" ExecuteThreadID #6   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 74 ms"
    "15.05.2009 03:00:02.08 "	30149	" DEBUG   "	" ExecuteThreadID #1   "	" Skriptausführung: ../web_data/rrd/exe/RRD_GraphBuilder.ips.php ~ Absender: Ereignis #27066, Zeit Ereignis"
    "15.05.2009 03:00:02.102 "	44835	" DEBUG   "	" ExecuteThreadID #4   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 34 ms"
    "15.05.2009 03:00:02.508 "	35608	" DEBUG   "	" ExecuteThreadID #8   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 12 ms"
    "15.05.2009 03:00:06.305 "	30149	" DEBUG   "	" ExecuteThreadID #1   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 4303 ms"
    "15.05.2009 03:01:00.493 "	30149	" DEBUG   "	" ExecuteThreadID #1   "	" Skriptausführung: ../web_data/rrd/exe/RRD_GraphBuilder.ips.php ~ Absender: Ereignis #27066, Zeit Ereignis"
    "15.05.2009 03:01:00.540 "	30149	" DEBUG   "	" ExecuteThreadID #1   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 42 ms"
    "15.05.2009 03:01:00.993 "	35608	" DEBUG   "	" ExecuteThreadID #8   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 3 ms"
    "15.05.2009 03:01:01.493 "	51734	" DEBUG   "	" ExecuteThreadID #2   "	" Skriptausführung: ../web_data/rrd/exe/RRD_DataPoller.ips.php ~ Absender: Ereignis #29697, Zeit Ereignis"
    "15.05.2009 03:01:01.555 "	0	" CUSTOM  "	" RRD_DataPoller       "	"  5 Database(s) updated."
    "15.05.2009 03:01:01.555 "	51734	" DEBUG   "	" ExecuteThreadID #2   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 66 ms"
    "15.05.2009 03:02:00.08 "	30149	" DEBUG   "	" ExecuteThreadID #2   "	" Skriptausführung: ../web_data/rrd/exe/RRD_GraphBuilder.ips.php ~ Absender: Ereignis #27066, Zeit Ereignis"
    "15.05.2009 03:02:00.40 "	30149	" DEBUG   "	" ExecuteThreadID #2   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 42 ms"
    "15.05.2009 03:02:00.508 "	35608	" DEBUG   "	" ExecuteThreadID #5   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 3 ms"
    "15.05.2009 03:02:01.08 "	51734	" DEBUG   "	" ExecuteThreadID #10  "	" Skriptausführung: ../web_data/rrd/exe/RRD_DataPoller.ips.php ~ Absender: Ereignis #29697, Zeit Ereignis"
    "15.05.2009 03:02:01.71 "	0	" CUSTOM  "	" RRD_DataPoller       "	"  5 Database(s) updated."
    "15.05.2009 03:02:01.71 "	51734	" DEBUG   "	" ExecuteThreadID #10  "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 62 ms"
    "15.05.2009 03:02:58.587 "	44835	" DEBUG   "	" ExecuteThreadID #2   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 2 ms"
    "15.05.2009 03:03:00.493 "	35608	" DEBUG   "	" ExecuteThreadID #5   "	" Ausgeführt, Resultat: 1, Erfolgreich: True, Zeit: 3 ms"
    "15.05.2009 03:03:00.993 "	51734	" DEBUG   "	" ExecuteThreadID #9   "	" Skriptausführung: ../web_data/rrd/exe/RRD_DataPoller.ips.php ~ Absender: Ereignis #29697, Zeit Ereignis"
    "15.05.2009 03:03:01.40 "	0	" CUSTOM  "	" RRD_DataPoller       "	"  5 Database(s) updated."
    Schöne Grüße
    Thomas

  7. #7
    Registriert seit
    May 2005
    Ort
    Leipzig
    Beiträge
    3,964

    Hallo,

    Irrtum, ist natuerlich nicht der Datapoller, sondern der Graphbuilder. Ich schaue heute abend mal ueber den Source, ich habe da eine Vermutung. Nachts laeuft ja auch die Erstellung der Wochen-, Monats- und Jahresgraphen, eventuell habe ich dort aus Performance-Gruenden die Tagesgraphen rausgenommen, ist gut moeglich und damit auch beabsichtigt. Aber ich schaue zur Sicherheit nochmal nach.
    Gruss Uwe

  8. #8
    Registriert seit
    Apr 2008
    Beiträge
    338

    Hallo,

    ja das stimmt. Das ist echt schon ewig so. Um ca. 5 Uhr geht die Aktualisierung weiter :-)

    Gruß

Ähnliche Themen

  1. Pictures werden im Dashboard nicht aktualisiert
    Von wesseli im Forum Dashboard
    Antworten: 13
    Letzter Beitrag: 20.09.09, 06:48
  2. [selbst behoben] Bilddateien werden nicht mehr aktualisiert.
    Von egonkernien im Forum IP-Symcon WIIPS für Version 1.0
    Antworten: 0
    Letzter Beitrag: 22.02.08, 12:41
  3. Graph wird im Designer nicht aktualisiert
    Von dinin im Forum Dashboard
    Antworten: 17
    Letzter Beitrag: 20.09.07, 07:47