+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Dec 2006
    Beiträge
    108

    Standard Wiips und IPS 2.1

    Hallo,

    habe einen update IPS2.0 auf 2.1 durchgeführt.
    leider läuft amein WIIPs nicht mehr. beim Aufruf des Servers geht es bis mitte erste Seite.
    Es kommt kein Anmeldefenster mehr. Bin ratlos.


    Home | Anmelden
    Wednesday 28.October 2009 14:02

    IPSWeb



    Zugang Beschränkt V0.213


    Anmeldung fehlgeschlagen! Bitte Anmelden oder Zurück!

    In der Fehlerconsole kommt ff. Fehler:


    CSS - http://gauernitz/templates/default/base/ips-style.css
    Linked-in stylesheet
    Invalid value for property: scrollbar-darkshadow-color
    Line 33:
    scrollbar-darkshadow-color: #00000;
    ------------------------------------^
    CSS - http://gauernitz/templates/default/base/ips-style.css
    Linked-in stylesheet
    repeat is an unknown property
    Line 314:
    color: #303030; text-decoration: none; repeat: COLOR; font-weight: bold; list-st
    ----------------------------------------------^
    CSS - http://gauernitz/templates/default/base/ips-style.css
    Linked-in stylesheet
    Declaration syntax error
    Line 315:
    }
    -^
    CSS - http://gauernitz/templates/default/base/ips-style.css
    Linked-in stylesheet
    Invalid value for property: background-position
    Line 385:
    background-position:top,left;
    -------------------------------------^
    JavaScript - http://gauernitz/modules/auth/auth.p...e6ddb2fb9f9c07
    Event thread: load
    Error:
    name: TypeError
    message: Statement on line 1: Cannot convert undefined or null to Object
    stacktrace: n/a; see opera:config#UserPrefs|Exceptions Have Stacktrace


    Im IE funktioniert es auch nicht mehr.

    neuinstallation funktioniert nicht ( install.php)

    Grüsse

    Wolfi

    Edit:

    fehlerbeschreibung im IE

    Details zum Fehler auf der Webseite

    Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    Zeitstempel: Wed, 28 Oct 2009 13:09:11 UTC


    Meldung: 'document.userlogin.username' ist Null oder kein Objekt
    Zeile: 11
    Zeichen: 25
    Code: 0
    URI: http://gauernitz/
    Geändert von wolfi56 (28.10.09 um 14:10 Uhr)

  2. #2
    Registriert seit
    Dec 2006
    Beiträge
    108

    hat denn hier keiner eine Idee?
    läuft bei euch wiips unter 2.1 ?

Ähnliche Themen

  1. IPS 2.1 Server Dienst lässt sich nicht beenden
    Von Lothar im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 34
    Letzter Beitrag: 07.10.09, 19:35
  2. WIIPS 3.0b funktioniert nicht unter IPS 2.1
    Von khge im Forum IP-Symcon WIIPS
    Antworten: 5
    Letzter Beitrag: 29.09.09, 20:38
  3. WIIPS 2.8 fuer IPS V2
    Von Torro im Forum IP-Symcon WIIPS
    Antworten: 4
    Letzter Beitrag: 06.04.09, 08:27
  4. WIIPS 2.5 fuer IPS V2
    Von Torro im Forum IP-Symcon WIIPS
    Antworten: 15
    Letzter Beitrag: 21.03.09, 15:29
  5. WIIPS - IPS Neustartfunktion
    Von wgreipl im Forum IP-Symcon WIIPS für Version 1.0
    Antworten: 6
    Letzter Beitrag: 20.10.06, 18:39